  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>High school basketball: Carson boys win in OT - Salisbury Post | Salisbury Post</title><link rel="preload" href="https://www.salisburypost.com/wp-content/themes/2021-salisbury-child/media/img/brand/logo-white-salisburypost.png" as="image" /><link rel="preload" href="https://www.salisburypost.com/wp-content/themes/2021-salisbury-child/media/img/brand/logo-white-mobile-salisburypost.png" as="image" /><link rel="preload" href="https://www.salisburypost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?w=654" as="image" imagesrcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg 4162w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=192,300 192w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=768,1202 768w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=654,1024 654w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=981,1536 981w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=1308,2048 1308w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=622,974 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=224,350 224w" imagesizes="(max-width: 654px) 100vw, 654px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.salisburypost.com/wp-content/themes/2021-bni/style.css?1669822610" as="style">

								<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1669822610" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2021-bni/media/css/normalize.css?1669822610" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2021-bni/style.css?1669822610" />

        <script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1669822610"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2021-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="High school basketball: Carson boys win in OT - Salisbury Post" />
	<meta property="og:description" content="&nbsp; Staff report CHINA GROVE — Carson&#8217;s boys basketball team beat Central Davidson 62-56 on Wednesday. In overtime. The first OT win for the Cougars in five seasons. Sophomore point guard Jonah Drye had two points at halftime but finished with 20, an effort that pushed the Cougars to 3-1 for the season. Drye made [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2022-12-01T05:41:07+00:00" />
	<meta property="article:modified_time" content="2022-12-01T05:42:17+00:00" />
	<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/facebook-salisburypost.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Post Sports" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Post Sports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/","url":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/","name":"High school basketball: Carson boys win in OT - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/#primaryimage"},"image":{"@id":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/#primaryimage"},"thumbnailUrl":"https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg","datePublished":"2022-12-01T05:41:07+00:00","dateModified":"2022-12-01T05:42:17+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/514e6c6e9a9496983d1e473b54b8b115"},"breadcrumb":{"@id":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/#primaryimage","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg","contentUrl":"https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg","width":4162,"height":6516,"caption":"Carson's Emory Taylor"},{"@type":"BreadcrumbList","@id":"https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.salisburypost.com/"},{"@type":"ListItem","position":2,"name":"High school basketball: Carson boys win in OT"}]},{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.salisburypost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/514e6c6e9a9496983d1e473b54b8b115","name":"Post Sports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.salisburypost.com/#/schema/person/image/","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?w=54","contentUrl":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?w=54","caption":"Post Sports"},"url":"https://www.salisburypost.com/author/post-sports/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; High school basketball: Carson boys win in OT Comments Feed" href="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.salisburypost.com/_static/??-eJx9jUkOwjAMRS9EEuiiogvEWVLHFIMzKHaEenvSBRIVEss/PD33KoYScAso7iEuYiCPjBGT7kJhv2I1jIuH1UZKFkQO7h/et++8gyAn3T6F20JpA7XmhGpKzTdiNIVAW0UXSNTNnOEpVnRltHMjDr/2XjhgL0Jg9N6N8hFe4+U0jtN5GMbj9AZ2TVn6' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.salisburypost.com/_static/??-eJyNUNtOwzAM/SHcLJWo4AHxKchNstbgXFQnmvr3uN14GGUSL1Z8brGOuRSg5Lj5IMaJGI8yk8tJukipU+TJ/JagVwpGXO4k6qkhVVO4TZRkg0pmFrNPUNlDqVAsHEAqns/AJMq0kcntvx1IuJKHtDqHqBf2p96CoCrHtqzgZmJvpK4cDo7Y4OeEz1ALui+wtns2MfvGGiUzLsGj9+v+pDT9O+JDGzOSHSED5ynL3fJncY+ithJuwOZ5j292GF5f+n6wp2+JpqNo' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWpiaGJuWkWAK+lIic=" ></script><link rel="https://api.w.org/" href="https://www.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.salisburypost.com/wp-json/wp/v2/posts/580337" /><link rel='shortlink' href='https://www.salisburypost.com/?p=580337' />
<link rel="alternate" type="application/json+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2022%2F12%2F01%2Fhigh-school-basketball-carson-boys-win-in-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2022%2F12%2F01%2Fhigh-school-basketball-carson-boys-win-in-ot%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"High school basketball: Carson boys win in OT","url":"http:\/\/www.salisburypost.com\/2022\/12\/01\/high-school-basketball-carson-boys-win-in-ot\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.salisburypost.com\/2022\/12\/01\/high-school-basketball-carson-boys-win-in-ot\/"},"thumbnailUrl":"https:\/\/www.salisburypost.com\/wp-content\/uploads\/sites\/9\/2022\/12\/East-Rowan.Carson-boys-09.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.salisburypost.com\/wp-content\/uploads\/sites\/9\/2022\/12\/East-Rowan.Carson-boys-09.jpg"},"articleSection":"High School","author":[{"@type":"Person","name":"Post Sports"}],"creator":["Post Sports"],"publisher":{"@type":"Organization","name":"Salisbury Post","logo":""},"keywords":[],"dateCreated":"2022-12-01T05:41:07Z","datePublished":"2022-12-01T05:41:07Z","dateModified":"2022-12-01T05:42:17Z"}</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.salisburypost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9b24e4d-2355-4356-8b97-0824085cf112';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.salisburypost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.34cabfa2-ddd9-46d0-b8b2-6fad793020e0";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';
          var loggedin = false;

					_bwtp.init();
          is_loggedin = _bwtp.userStatus();
          loggedin = is_loggedin || false;
          console.log("new salisbury paywall loggedin functionality");
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
              jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.Auth(true);">Log In</a>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.clearID();">Log Out</a>');
						}
					});
				</script>


				<script defer="defer" type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js"></script>
        <script>
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>



<meta property="fb:app_id" content="168913723140235" />
        
                  
  <script>
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/salisburypost.com/htlbid.css" />
    <script src="https://htlbid.com/v3/salisburypost.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'high-school, sports, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/SNL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/SNL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/SNL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/SNL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/SNL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "high-school", "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/01/high-school-basketball-carso");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                        <script>
  window.PARSELY = window.PARSELY || {
    autotrack: false,
    onReady: function() {
      PARSELY.updateDefaults({
        data: {
          Logged_in: loggedin
        }
      });
      PARSELY.beacon.trackPageView();
    }
  };
</script>

        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.salisburypost.com" class="desktop">
          <img data-perfmatters-preload src="https://www.salisburypost.com/wp-content/themes/2021-salisbury-child/media/img/brand/logo-white-salisburypost.png" alt="Salisbury Post" />
        </a>
        <a href="https://www.salisburypost.com" class="mobile">
          <img data-perfmatters-preload src="https://www.salisburypost.com/wp-content/themes/2021-salisbury-child/media/img/brand/logo-white-mobile-salisburypost.png" alt="Salisbury Post" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-580337" class="share-facebook sd-button share-icon no-text" href="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-580337" class="share-twitter sd-button share-icon no-text" href="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-533093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-533093"><a href="https://www.salisburypost.com/">Home</a></li>
<li id="menu-item-533116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533116"><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=SP">E-Edition</a></li>
<li id="menu-item-533094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-533094"><a href="https://www.salisburypost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-533238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533238"><a href="https://www.salisburypost.com/category/crime/">Crime</a></li>
	<li id="menu-item-533243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533243"><a href="https://www.salisburypost.com/category/news/business/">Business</a></li>
	<li id="menu-item-533242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533242"><a href="https://www.salisburypost.com/category/news/education/">Education</a></li>
	<li id="menu-item-533245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533245"><a href="https://www.salisburypost.com/category/news/local/">Local</a></li>
	<li id="menu-item-533240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533240"><a href="https://www.salisburypost.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-533244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533244"><a href="https://www.salisburypost.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-533096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-533096"><a href="https://www.salisburypost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-533204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533204"><a href="https://www.salisburypost.com/category/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-533246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533246"><a href="https://www.salisburypost.com/category/sports/college/">College</a></li>
	<li id="menu-item-533205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533205"><a href="https://racing.ap.org/salisburypost/articles">Auto Racing (AP)</a></li>
	<li id="menu-item-533250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533250"><a href="https://collegebasketball.ap.org/salisburypost">College Basketball (AP)</a></li>
	<li id="menu-item-533249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533249"><a href="https://collegefootball.ap.org/salisburypost">College Football (AP)</a></li>
	<li id="menu-item-533206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533206"><a href="https://pro32.ap.org/salisburypost/articles">Pro Football (AP)</a></li>
</ul>
</li>
<li id="menu-item-536983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536983"><a href="https://www.salisburypost.com/category/news/photos/">Photos</a></li>
<li id="menu-item-533097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533097"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-533098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533098"><a href="http://www.legacy.com/obituaries/salisburypost/">Obituaries</a></li>
<li id="menu-item-533099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-533099"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-533253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533253"><a href="http://marketplace.salisburypost.com/Salisbury/">Place an ad</a></li>
</ul>
</li>
<li id="menu-item-533102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533102"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-533103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-533103"><a href="https://www.salisburypost.com/customer-service/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-533104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533104"><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
	<li id="menu-item-533117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533117"><a href="https://www.salisburypost.com/insider">Email Signup</a></li>
	<li id="menu-item-533107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533107"><a href="https://www.salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
	<li id="menu-item-533108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533108"><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified</a></li>
	<li id="menu-item-533110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533110"><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit a Community Event</a></li>
</ul>
</li>
<li id="menu-item-553536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-553536"><a href="https://www.salisburypost.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-575816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575816"><a href="https://issuu.com/lisahumphrey4/docs/rocogold2022_winners">Roco Gold 2022</a></li>
	<li id="menu-item-575817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575817"><a href="https://www.salisburypost.com/veterans/#/rounds/1/gallery">Veteran of the Month</a></li>
</ul>
</li>
<li id="menu-item-533120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-533120"><a href="https://www.salisburypost.com/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-533380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533380"><a href="https://www.salisburypost.com/dining/">Dining</a></li>
	<li id="menu-item-533118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533118"><a href="http://www.salisburythemagazine.com/">Salisbury the Magazine</a></li>
	<li id="menu-item-533214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533214"><a href="https://www.salisburypost.com/category/spirit-of-rowan/">Spirit of Rowan</a></li>
	<li id="menu-item-533247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533247"><a href="https://www.salisburypost.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-533215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533215"><a href="https://www.salisburypost.com/veterans/">Veteran of the Month</a></li>
</ul>
</li>
<li id="menu-item-533100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533100"><a href="https://www.salisburypost.com/calendar/">Calendar</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.salisburypost.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Salisbury Post..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">High school basketball: Carson boys win in OT</h2>

              <p class="pubStamp">Published 12:41 am Thursday, December 1, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.salisburypost.com/author/post-sports/" rel="bookmark">Post Sports</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="654" height="1024" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?w=654" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg 4162w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=192,300 192w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=768,1202 768w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=654,1024 654w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=981,1536 981w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=1308,2048 1308w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=622,974 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-09.jpg?resize=224,350 224w" sizes="(max-width: 654px) 100vw, 654px" /></dt><dd class='wp-caption-text'>Carson's Emory Taylor</dd></dl>

              </div>
    </div>

            <p>&nbsp;</p>
<p>Staff report</p>
<p>CHINA GROVE — Carson&#8217;s boys basketball team beat Central Davidson 62-56 on Wednesday.</p>
<div class="ad count21"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>In overtime. The first OT win for the Cougars in five seasons.</p>
<p>Sophomore point guard Jonah Drye had two points at halftime but finished with 20, an effort that pushed the Cougars to 3-1 for the season.</p>
<p>Drye made four 3-pointers.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>&#8220;I still don&#8217;t know how good will be, but we are sticking around in games and winning some that I don&#8217;t think we would have won last season,&#8221; Carson coach Brian Perry said. &#8220;We&#8217;ve got a little momentum. Hopefully, we can keep it going.&#8221;</p>
<p>Carson hadn&#8217;t had a good start to a season in a while. It had been 1-3s and 0-4s since 2017-18 when the Cougars won their first 13 games.</p>
<p>Emory Taylor had his best game so far this season with 14 points. Mikey Beasley had 10 and was in double figures for the third straight game.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Carson has six guys who can lead the team in scoring on a given night, which is nice.</p>
<p>Then there&#8217;s Jay McGruder. He scored six in the first quarter on Wednesday to help Carson stay in it.</p>
<p>Central Davidson (2-1) was led by Eli Tysinger&#8217;s 16 points. Luke Staten scored 14.</p>
<p>C. Davidson   10   11    13   18   4   — 56</p>
<p>Carson           11      6    16  19   10 — 62</p>
<p>Carson — Drye 20, Taylor 14, Beasley 10, McGruder 8, Ball 5, Burleyson 3, Guida 2.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

            <div id="comments"> </div><!-- END comments -->
            <div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2022/12/01/high-school-basketball-carson-boys-win-in-ot/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-big-county-win-for-east-boys/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/East-Rowan.Carson-boys-14.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-big-county-win-for-east-boys/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="High school basketball: Big county win for East boys">High school basketball: Big county win for East boys</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-strong-west-girls-blow-out-davie/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/West-Rowan-Salisbury-Girls-JON04.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-strong-west-girls-blow-out-davie/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="High school basketball: Strong West girls blow out Davie">High school basketball: Strong West girls blow out Davie</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-givens-scores-32-in-wests-tight-loss/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/12/West-Rowan-East-Rowan-BBO-JON15.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-givens-scores-32-in-wests-tight-loss/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="High school basketball: Givens scores 32 in West&#8217;s tight loss">High school basketball: Givens scores 32 in West&#8217;s tight loss</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-high-expectations-for-hornets/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2022/01/NR-Salisbury-boys-BBO-JON04-e1669861012578.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.salisburypost.com/2022/12/01/high-school-basketball-high-expectations-for-hornets/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="High school basketball: High expectations for Hornets">High school basketball: High expectations for Hornets</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
    <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-533121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-533121"><a href="https://www.salisburypost.com/">Home</a></li>
<li id="menu-item-533122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-533122"><a href="https://www.salisburypost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-533221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533221"><a href="https://www.salisburypost.com/category/news/local/">Local</a></li>
	<li id="menu-item-533220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533220"><a href="https://www.salisburypost.com/category/townscities/china-grove/">China Grove</a></li>
	<li id="menu-item-533222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533222"><a href="https://www.salisburypost.com/category/townscities/cleveland/">Cleveland</a></li>
	<li id="menu-item-533223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533223"><a href="https://www.salisburypost.com/category/townscities/concord/">Concord</a></li>
	<li id="menu-item-533224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533224"><a href="https://www.salisburypost.com/category/townscities/east-spencer/">East Spencer</a></li>
	<li id="menu-item-533226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533226"><a href="https://www.salisburypost.com/category/townscities/gold-hill/">Gold Hill</a></li>
	<li id="menu-item-533227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533227"><a href="https://www.salisburypost.com/category/townscities/granite-quarry/">Granite Quarry</a></li>
	<li id="menu-item-533225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533225"><a href="https://www.salisburypost.com/category/news/kannapolis/">Kannapolis</a></li>
	<li id="menu-item-533228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533228"><a href="https://www.salisburypost.com/category/townscities/landis/">Landis</a></li>
	<li id="menu-item-533229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533229"><a href="https://www.salisburypost.com/category/townscities/mount-ulla/">Mount Ulla</a></li>
	<li id="menu-item-533230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533230"><a href="https://www.salisburypost.com/category/townscities/rockwell/">Rockwell</a></li>
	<li id="menu-item-533231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533231"><a href="https://www.salisburypost.com/category/townscities/salisbury/">Salisbury</a></li>
</ul>
</li>
<li id="menu-item-533123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533123"><a href="https://www.salisburypost.com/category/sports/">Sports</a></li>
<li id="menu-item-533124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533124"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a></li>
<li id="menu-item-533125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533125"><a href="https://www.salisburypost.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-533127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533127"><a href="https://www.salisburypost.com/category/faith/">Faith</a></li>
<li id="menu-item-533130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533130"><a href="http://youtube.com/c/salisburypost">Video</a></li>
<li id="menu-item-533207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533207"><a href="https://www.salisburypost.com/veterans/">Veteran of the Month</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-533132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533132"><a href="https://www.salisburypost.com/services/about-us/">About Us</a></li>
<li id="menu-item-533232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533232"><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
<li id="menu-item-533233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533233"><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a></li>
<li id="menu-item-533234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533234"><a href="https://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Salisbury Post</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1669822610"></script>
        <script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1669822610"></script>
        <script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/plugins.js?1669822610"></script>
        <script defer="defer" src="https://www.salisburypost.com/wp-content/themes/2021-bni/media/js/main.js?1669822610"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.salisburypost.com\/2022\/12\/01\/high-school-basketball-carson-boys-win-in-ot\/":580337};
	</script>
				<script type="text/javascript" src="https://www.salisburypost.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1669822609j" ></script><script src='https://www.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=6.1.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.salisburypost.com/_static/??-eJyFjUsOwjAMBS9EatpFBAvEWVBjioNjR3ZSxO35rmHzFqMZPbjVMKs0lAaV+0Li8ERVmR3eG7IP2TcvSjJzT+iQHRJ5gxUlqYHhgoJ2amrBujQqOBSSf9nn534m5p/6RfXqX+NYDmOM+900xXGbH700RbY=" ></script><script id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'salisburypost.com';
</script>
<script src='https://www.salisburypost.com/wp-content/mu-plugins/wp-parsely-3.5/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="salisburypost.com" src='https://cdn.parsely.com/keys/salisburypost.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'170543381',post:'580337',tz:'-5',srv:'www.salisburypost.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '170543381', '580337' ]);
	</script>				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>