<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Area Sports: West volleyball wins on Senior Night - Salisbury Post | Salisbury Post</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1633552282" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1633552282" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1633552282" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1633552282" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1633552282"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Area Sports: West volleyball wins on Senior Night - Salisbury Post" />
	<meta property="og:description" content="From staff reports West Rowan&#8217;s volleyball team (19-2, 12-0) won 25-18, 25-19 and 25-15 against East Rowan on Thursday&#8217;s Senior Night. Kelcie Love had 16 kills and four blocks. Emma Clarke had seven kills and six digs. Maia Gaeta and Anna Grace Blackledge had four kills. Ashlee Ennis had seven kills, 12 digs and two  [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-10-08T04:00:27+00:00" />
	<meta property="article:modified_time" content="2021-10-08T02:45:27+00:00" />
	<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/West-Rowan.Carson-volleyball-20-e1633661075430.jpg" />
	<meta property="og:image:width" content="371" />
	<meta property="og:image:height" content="442" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike London">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/#primaryimage","inLanguage":"en-US","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/West-Rowan.Carson-volleyball-20-e1633661075430.jpg","width":371,"height":442,"caption":"West's Anna Grace Blackledge (9) had four kills in Thursday's victory. File photo by Wayne Hinshaw, for the Salisbury Post"},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/#webpage","url":"https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/","name":"Area Sports: West volleyball wins on Senior Night - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/#primaryimage"},"datePublished":"2021-10-08T04:00:27+00:00","dateModified":"2021-10-08T02:45:27+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/dcb898d68b45684c469fa9af5ea4674f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/dcb898d68b45684c469fa9af5ea4674f","name":"Mike London","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?w=68","caption":"Mike London"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Area Sports: West volleyball wins on Senior Night Comments Feed" href="https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.salisburypost.com/_static/??-eJyNUtFuwyAM/KERmlRLn6Z9CxCncWsIwqAufz8nbadUUaq9IPCdjzuDvkWFwVHpgLVj1p3hAd0YuPIYKql86DXlwjoLfrXjz99my1qEkLO2NLqrIrTJpElzngh2dT10aIDAQ8gvh0hmgqQIzsZN/2sXbH1+aZJweeZEKmcMc2NOY4CsYhp7JFARXS4JVgm4ulu3BanbF6rlGryByYPYtQFVdaiayi7jeJbfzHammU4gZU16a1lKcSRivaxKaLtURh8lE2fT9/IQkigWS+iW2zaguoMbNbHuxWFzqNs52OMl37HYiJ4taVJukKHtdPiinkYvkKORz1LLzBZzj8Lc8+2/6vZ4/GxPzan5BSVq/84=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://www.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.salisburypost.com/wp-json/wp/v2/posts/527360" /><link rel='shortlink' href='https://www.salisburypost.com/?p=527360' />
<link rel="alternate" type="application/json+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2021%2F10%2F08%2Farea-sports-west-volleyball-wins-on-senior-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2021%2F10%2F08%2Farea-sports-west-volleyball-wins-on-senior-night%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/10/08/area-sports-west-volleyball-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="">
		<a href="https://www.salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://www.salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://www.salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://www.salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
  <li class="roco_gold"><a href="https://www.rocogold.com/">RoCo Gold</a></li>    
	<li class=""><a href="https://www.salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								October 8, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">66&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.salisburypost.com">Home</a></li>
	<li class="news "><a href="https://www.salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://www.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://www.salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://www.salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://www.salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://www.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://www.salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://www.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://www.salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://www.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://www.salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/" rel="bookmark">
								<img width="300" height="225" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/1008-Howell2.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/1008-Howell2.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/1008-Howell2.jpg?resize=300,225 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/1008-Howell2.jpg?resize=622,467 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/1008-Howell2.jpg?resize=467,350 467w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/" rel="bookmark" title="Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock">Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock</a></h3>										
							<h4 class="date">Friday, October 8, 2021 12:02 am</h4>
							<p>SALISBURY — After seeing the flailing kayaker disappear below the surface of the water, John Howell sprang into action. With his dad piloting their fishing&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/salisbury-fire-department-offers-tips-during-fire-prevention-week/" rel="bookmark" title="Salisbury Fire Department offers tips during Fire Prevention Week">Salisbury Fire Department offers tips during Fire Prevention Week</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/child-care-centers-can-seek-virus-grants-from-800m-pool-of-funds/" rel="bookmark" title="Child care centers can seek virus grants from $800M pool of funds">Child care centers can seek virus grants from $800M pool of funds</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/bill-to-cut-greenhouse-gas-emissions-heads-to-governor-for-signature/" rel="bookmark" title="Bill to cut greenhouse gas emissions heads to governor for signature">Bill to cut greenhouse gas emissions heads to governor for signature</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://www.salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://www.salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://www.salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/10/05/high-school-softball-carsons-stewart-commits/" rel="bookmark">
								<img width="300" height="212" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/Carson.West-softball-WH20.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/Carson.West-softball-WH20.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/Carson.West-softball-WH20.jpg?resize=300,212 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/Carson.West-softball-WH20.jpg?resize=622,439 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/10/Carson.West-softball-WH20.jpg?resize=496,350 496w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/10/05/high-school-softball-carsons-stewart-commits/" rel="bookmark" title="High school softball: Carson&#8217;s Stewart commits">High school softball: Carson&#8217;s Stewart commits</a></h3>										
							<h4 class="date">Tuesday, October 5, 2021 12:00 am</h4>
							<p>By Mike London mike.london@salisburypost.com CHINA GROVE — Landry Stewart&#8217;s high school career has been limited by COVID to 21 games, but she&#8217;s a Division I&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/10/05/high-school-softball-carsons-stewart-commits/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/10/05/high-school-softball-carsons-stewart-commits/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/high-school-football-hornets-rack-up-5th-shutout/" rel="bookmark" title="High school football: Hornets rack up 5th shutout">High school football: Hornets rack up 5th shutout</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/" rel="bookmark" title="Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock">Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/morant-outplays-ball-as-grizzlies-rout-hornets-128-98/" rel="bookmark" title="NBA preseason: Morant outplays Ball as Grizzlies rout Hornets 128-98">NBA preseason: Morant outplays Ball as Grizzlies rout Hornets 128-98</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/10/05/editorial-wireless-internet-among-remaining-items-at-park/" rel="bookmark">
								<img width="300" height="170" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/10/05/editorial-wireless-internet-among-remaining-items-at-park/" rel="bookmark" title="Editorial: Wireless internet among remaining items at park">Editorial: Wireless internet among remaining items at park</a></h3>										
							<h4 class="date">Tuesday, October 5, 2021 12:10 am</h4>
							<p>Bell Tower Green Park is a hit. Even on a rainy Monday, dozens of people found time to spent in the park, particularly when the&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/10/05/editorial-wireless-internet-among-remaining-items-at-park/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/10/05/editorial-wireless-internet-among-remaining-items-at-park/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/byron-york-arizonas-kyrsten-sinema-under-attack/" rel="bookmark" title="Byron York: Arizona&#8217;s Kyrsten Sinema under attack">Byron York: Arizona&#8217;s Kyrsten Sinema under attack</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/steven-v-roberts-two-words-for-democrats/" rel="bookmark" title="Steven V. Roberts: Two words for Democrats">Steven V. Roberts: Two words for Democrats</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/10/08/quotes-of-the-week-241/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1200">Merchandise</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2000">Services</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1900">Vehicles</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1800">Rentals</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1700">Real Estate</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/">All Classifieds</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://www.salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://www.salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
	
	<li class="fun "><a href="https://www.salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="371" height="442" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/West-Rowan.Carson-volleyball-20-e1633661075430.jpg?w=371" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/West-Rowan.Carson-volleyball-20-e1633661075430.jpg 371w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/West-Rowan.Carson-volleyball-20-e1633661075430.jpg?resize=252,300 252w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/West-Rowan.Carson-volleyball-20-e1633661075430.jpg?resize=294,350 294w" sizes="(max-width: 371px) 100vw, 371px" /></dt><dd class='wp-caption-text'>West's Anna Grace Blackledge (9) had four kills in Thursday's victory. File photo by Wayne Hinshaw, for the Salisbury Post</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.salisburypost.com/2021/10/08/high-school-football-hornets-rack-up-5th-shutout/">High school football: Hornets rack up 5th shutout</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/">Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/10/08/salisbury-fire-department-offers-tips-during-fire-prevention-week/">Salisbury Fire Department offers tips during Fire Prevention Week</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/10/08/child-care-centers-can-seek-virus-grants-from-800m-pool-of-funds/">Child care centers can seek virus grants from $800M pool of funds</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/10/08/morant-outplays-ball-as-grizzlies-rout-hornets-128-98/">NBA preseason: Morant outplays Ball as Grizzlies rout Hornets 128-98</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Area Sports: West volleyball wins on Senior Night</h2>

										<div class="byline">
											
											<a href="https://www.salisburypost.com/author/mike.london/" rel="bookmark">
                        <img width="86" height="120" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg 600w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?resize=214,300 214w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?resize=250,350 250w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.salisburypost.com/author/mike-london/" rel="bookmark">Mike London</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mike.london@salisburypost.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/mikelondonpost3" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Friday, October 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<div class="gE iv gt">From staff reports</div>
<div></div>
<div>West Rowan&#8217;s volleyball team (19-2, 12-0) won 25-18, 25-19 and 25-15 against East Rowan on Thursday&#8217;s Senior Night.</div>
<div>Kelcie Love had 16 kills and four blocks. Emma Clarke had seven kills and six digs. Maia Gaeta and Anna Grace Blackledge had four kills. Ashlee Ennis had seven kills, 12 digs and two  blocks. Brooke Kennerly had 19 digs. Noe Gaeta had 38 assists and seven digs.</div>
<div>•••</div>
<div>Salisbury lost to Lexington 25-23, 25-20, 15-25 and 25-14 on Thursday in Central Carolina Conference action.</div>
<div>Riley Peltz had eight kills and five digs. Kendall Colwell had digs. Grace Blackwell had seven digs. Ella Trainor had nine digs. Brooke Cunningham had 14 kills and six digs Ava Morris had eight  kills and five digs. Ashley Yang had 26 assists and five digs.</div>
<div></div>
<div>
<div></div>
<div>JAYVEE VOLLEYBALL</div>
<div>West Rowan&#8217;s jayvees won 25-9 and 25-17 agaist East Rowan.</div>
<div>Sophia Blackledge had six kills. Lainey Sweet had four kills. Brinley Batts had nine digs and six assists.</div>
</div>
<div></div>
<div class="gE iv gt">HS BOYS SOCCER</div>
<div>
<div id=":w5">
<div class="qQVYZb">West Rowan got goals from Mason Quarles, Blake Pope, Juan Ramon and Juan Alberto in a 4-3 win against East Rowan on Thursday.</div>
<div>Andres Vazquez had two assists in the South Piedmont Conference battle. Eli Ham and Juan Ramon also had assists.</div>
<div>Luis Cruz made five saves.</div>
<div>•••</div>
<div>South Rowan got two goals from Michael Coles and one from Grayson Steedley in a 3-1 SPC win against East Rowan.</div>
</div>
<div>
<div id="notification-message-text" class="css-901oao r-18jsvk2 r-37j5jr r-a023e6 r-16dba41 r-rjixqe r-bcqeeo r-1udh08x r-qvutc0" dir="ltr">
<div class="css-1dbjc4n r-xoduu5"></div>
</div>
</div>
<div id=":w5">
<div></div>
<div>COLLEGE WOMEN&#8217;S SOCCER</div>
<div>Catawba, ranked 14th, downed host Lenoir-Rhyne 2-0 in South Atlantic Conference women’s soccer action on Wednesday night at the Moretz Complex.</div>
<div>The Catawba Indians (9-0-1, 5-0)  won a battle between two of the leagues top teams.</div>
</div>
<div>
<p>Catawba scored the opening goal in the eighth minute. Helen Summerell ran onto a long ball played from midfield by Katie Webb and dribble to the endline at the near post. Summerell drew the keeper then fed a pass to Hannah Dunn in the middle of the box. Dunn scored into an empty net for her team-leading 15th tally of the season.</p>
<p>Catawba doubled the advantage late in the second half. Summerell freed Jovana Sanchez on a breakaway to make it 2-0 in the 63rd minute.</p>
<p>Sierra Davis recorded six saves. With the shutout, the y Indians equaled a school record with a sixth consecutive clean sheet. Catawba has not been scored on over the past 573 minutes, which is just seven minutes shy of the school mark. Davis extended her scoreless streak to 564 minutes.</p>
<p>Catawba hosts Limestone at 8 p.m. on Saturday night.</p>
</div>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Parks and Rec</p>
<p> Salisbury Parks and Recreation Department is currently accepting registrations for its boys youth baseball league, ages 7-15.</p>
<p>Cost is $30 per participant.  Registration runs through Oct. 23 at Hall Gym or online at www.salisburync.gov/play.</p>
<p>•••</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p> A basketball official clinic is set for Sunday, Oct. 24, at 5 p.m. at Hall Gym for anyone interested in officiating youth basketball.</p>
<p>Can register online. For further information, call 704-638-5289.</p>
<div>
<p>&nbsp;</p>
</div>
<div></div>
</div>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.salisburypost.com/2021/10/08/mccaffrey-says-thursday-night-game-contributed-to-injury/">
              <img src="https://www.salisburypost.com/wp-content/uploads/sites/9/2017/08/AP17213502342120.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.salisburypost.com/2021/10/08/mccaffrey-says-thursday-night-game-contributed-to-injury/">McCaffrey says Thursday night game contributed to injury</a></h4>
          <p>By STEVE REED AP Sports Writer CHARLOTTE (AP) — Add Christian McCaffrey to a growing list of NFL players who... <a href="https://www.salisburypost.com/2021/10/08/mccaffrey-says-thursday-night-game-contributed-to-injury/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/10/08/area-sports-west-volleyball-wins-on-senior-night/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/" title="Permalink to Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock" rel="bookmark">Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/salisbury-fire-department-offers-tips-during-fire-prevention-week/" title="Permalink to Salisbury Fire Department offers tips during Fire Prevention Week" rel="bookmark">Salisbury Fire Department offers tips during Fire Prevention Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/child-care-centers-can-seek-virus-grants-from-800m-pool-of-funds/" title="Permalink to Child care centers can seek virus grants from $800M pool of funds" rel="bookmark">Child care centers can seek virus grants from $800M pool of funds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/bill-to-cut-greenhouse-gas-emissions-heads-to-governor-for-signature/" title="Permalink to Bill to cut greenhouse gas emissions heads to governor for signature" rel="bookmark">Bill to cut greenhouse gas emissions heads to governor for signature</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/senate-dodges-debt-disaster-by-voting-to-extend-borrowing/" title="Permalink to Senate dodges debt disaster by voting to extend borrowing" rel="bookmark">Senate dodges debt disaster by voting to extend borrowing</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-107" class="wp-polls">
	<form id="polls_form_107" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_107_nonce" name="wp-polls-nonce" value="3d27a16fcc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="107" /></p>
		<p style="text-align: center;"><strong>How would you grade the Rowan-Salisbury Board of Education's handling of COVID-19 in schools?</strong></p><div id="polls-107-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-475" name="poll_107" value="475" /> <label for="poll-answer-475">A</label></li>
		<li><input type="radio" id="poll-answer-476" name="poll_107" value="476" /> <label for="poll-answer-476">B</label></li>
		<li><input type="radio" id="poll-answer-477" name="poll_107" value="477" /> <label for="poll-answer-477">C</label></li>
		<li><input type="radio" id="poll-answer-478" name="poll_107" value="478" /> <label for="poll-answer-478">D</label></li>
		<li><input type="radio" id="poll-answer-479" name="poll_107" value="479" /> <label for="poll-answer-479">F</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(107);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(107); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-107-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/byron-york-arizonas-kyrsten-sinema-under-attack/" title="Permalink to Byron York: Arizona&#8217;s Kyrsten Sinema under attack" rel="bookmark">Byron York: Arizona&#8217;s Kyrsten Sinema under attack</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/steven-v-roberts-two-words-for-democrats/" title="Permalink to Steven V. Roberts: Two words for Democrats" rel="bookmark">Steven V. Roberts: Two words for Democrats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/quotes-of-the-week-241/" title="Permalink to Quotes of the week" rel="bookmark">Quotes of the week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/07/letter-leaving-after-10-hours-in-the-salisbury-emergency-room/" title="Permalink to Letter: Leaving after 10 hours in the Salisbury emergency room" rel="bookmark">Letter: Leaving after 10 hours in the Salisbury emergency room</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/07/editorial-salisbury-starts-work-on-social-district-proposal/" title="Permalink to Editorial: Salisbury starts work on &#8216;social district&#8217; proposal" rel="bookmark">Editorial: Salisbury starts work on &#8216;social district&#8217; proposal</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/08/rowan-county-tourism-numbers-down-significantly-during-pandemic-plagued-2020/" title="Permalink to Rowan County tourism numbers down significantly during pandemic-plagued 2020" rel="bookmark">Rowan County tourism numbers down significantly during pandemic-plagued 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/05/downtown-salisbury-stakeholders-envision-co-operative-market-in-former-wells-fargo-building/" title="Permalink to Downtown Salisbury stakeholders envision co-operative market in former Wells Fargo building" rel="bookmark">Downtown Salisbury stakeholders envision co-operative market in former Wells Fargo building</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/wedding-gives-woman-unique-opportunity-to-reconnect-with-childhood-memories/" title="Permalink to Wedding gives woman unique opportunity to reconnect with childhood memories" rel="bookmark">Wedding gives woman unique opportunity to reconnect with childhood memories</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/biz-roundup-truck-manufactured-in-cleveland-wins-coolest-things-made-in-nc-competition/" title="Permalink to Biz Roundup: Truck manufactured in Cleveland wins &#8216;Coolest Things Made in NC&#8217; competition" rel="bookmark">Biz Roundup: Truck manufactured in Cleveland wins &#8216;Coolest Things Made in NC&#8217; competition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/02/daimlers-truck-division-spun-off-from-parent-company/" title="Permalink to Daimler&#8217;s truck division spun off from parent company" rel="bookmark">Daimler&#8217;s truck division spun off from parent company</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/doug-creamer-column-one-step-at-a-time/" title="Permalink to Doug Creamer column: One step at a time" rel="bookmark">Doug Creamer column: One step at a time</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/gotta-run-for-moreau-running-is-nothing-new/" title="Permalink to Gotta Run: For Moreau, running is nothing new" rel="bookmark">Gotta Run: For Moreau, running is nothing new</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/darrell-blackwelder-straw-for-seeding-and-mites/" title="Permalink to Darrell Blackwelder: Straw for seeding and mites" rel="bookmark">Darrell Blackwelder: Straw for seeding and mites</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/elder-orphan-care-fundraiser-set-for-oct-16/" title="Permalink to Elder Orphan Care fundraiser set for Oct. 16" rel="bookmark">Elder Orphan Care fundraiser set for Oct. 16</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/10/03/laura-allen-time-to-get-involved-with-4-h/" title="Permalink to Laura Allen: Time to get involved with 4-H" rel="bookmark">Laura Allen: Time to get involved with 4-H</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/local-wildlife-officer-earns-recognition-for-heroic-bridge-building-acts-both-on-and-off-the-clock/" rel="bookmark" title="Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock">Local wildlife officer earns recognition for heroic, bridge-building acts both on and off the clock</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/salisbury-fire-department-offers-tips-during-fire-prevention-week/" rel="bookmark" title="Salisbury Fire Department offers tips during Fire Prevention Week">Salisbury Fire Department offers tips during Fire Prevention Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/child-care-centers-can-seek-virus-grants-from-800m-pool-of-funds/" rel="bookmark" title="Child care centers can seek virus grants from $800M pool of funds">Child care centers can seek virus grants from $800M pool of funds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/bill-to-cut-greenhouse-gas-emissions-heads-to-governor-for-signature/" rel="bookmark" title="Bill to cut greenhouse gas emissions heads to governor for signature">Bill to cut greenhouse gas emissions heads to governor for signature</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/senate-dodges-debt-disaster-by-voting-to-extend-borrowing/" rel="bookmark" title="Senate dodges debt disaster by voting to extend borrowing">Senate dodges debt disaster by voting to extend borrowing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/high-school-boys-cross-country-a-different-julian-leads-but-south-still-comes-out-on-top/" rel="bookmark" title="High school boys cross country: A different Julian leads, but South still comes out on top">High school boys cross country: A different Julian leads, but South still comes out on top</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/high-school-girls-cross-country-webb-cougars-splash-to-wins/" rel="bookmark" title="High school girls cross country: Webb, Cougars splash to wins">High school girls cross country: Webb, Cougars splash to wins</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/quotes-of-the-week-241/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/rowan-county-tourism-numbers-down-significantly-during-pandemic-plagued-2020/" rel="bookmark" title="Rowan County tourism numbers down significantly during pandemic-plagued 2020">Rowan County tourism numbers down significantly during pandemic-plagued 2020</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/08/bids-due-next-week-for-firms-interested-in-helping-salisbury-find-city-manager/" rel="bookmark" title="Bids due next week for firms interested in helping Salisbury find city manager">Bids due next week for firms interested in helping Salisbury find city manager</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/22-year-old-salisbury-man-killed-after-being-thrown-off-motorcycle/" rel="bookmark" title="22-year-old Salisbury man who was killed in motorcycle crash identified">22-year-old Salisbury man who was killed in motorcycle crash identified</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/blotter-bullet-holes-found-in-car-on-julian-road/" rel="bookmark" title="Blotter: Bullet holes found in car on Julian Road">Blotter: Bullet holes found in car on Julian Road</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/car-crashes-into-auto-parts-store-off-of-west-innes-street/" rel="bookmark" title="Car crashes into auto parts store off of West Innes Street">Car crashes into auto parts store off of West Innes Street</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Kannapolis</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/photo-gallery-kickballers-converge-on-downtown-kannapolis-for-charity-tournament/" rel="bookmark" title="Photo gallery: Kickballers converge on downtown Kannapolis for charity tournament">Photo gallery: Kickballers converge on downtown Kannapolis for charity tournament</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/high-school-students-get-first-hand-look-at-local-manufacturing-practices/" rel="bookmark" title="Monthlong celebration takes RSS students through manufacturing plants">Monthlong celebration takes RSS students through manufacturing plants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/salisbury-lawyer-darrin-jordan-will-be-sworn-in-as-state-bar-president-become-first-rowan-county-attorney-to-hold-title/" rel="bookmark" title="Salisbury attorney Darrin Jordan will become NC Bar president, first from Rowan to hold title">Salisbury attorney Darrin Jordan will become NC Bar president, first from Rowan to hold title</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Granite Quarry</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/granite-quarry-fiddlers-convention-returns-to-east-rowan-high-on-saturday/" rel="bookmark" title="Granite Quarry Fiddlers Convention returns to East Rowan High on Saturday">Granite Quarry Fiddlers Convention returns to East Rowan High on Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/mayor-alexander-council-member-sheffield-top-cash-on-hand-fundraising-in-city-council-race/" rel="bookmark" title="Mayor Alexander, council member Sheffield top cash on hand, fundraising in City Council race">Mayor Alexander, council member Sheffield top cash on hand, fundraising in City Council race</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/shout-outs-3/" rel="bookmark" title="Shout outs">Shout outs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/octobertour-will-take-a-stroll-through-salisbury-history-this-weekend/" rel="bookmark" title="Historic homes will give 2021 OctoberTour participants stroll through Salisbury history">Historic homes will give 2021 OctoberTour participants stroll through Salisbury history</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/catawba-hosts-2021-virtual-nc-honors-association-meeting/" rel="bookmark" title="Catawba hosts 2021 virtual NC Honors Association meeting">Catawba hosts 2021 virtual NC Honors Association meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/piedmont-players-return-to-meroney-theater-this-weekend-with-season-opener-performance-of-some-enchanted-evening/" rel="bookmark" title="Piedmont Players return to Meroney Theater this weekend with season opener performance of &#8216;Some Enchanted Evening&#8217;">Piedmont Players return to Meroney Theater this weekend with season opener performance of &#8216;Some Enchanted Evening&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/education-briefs-catawba-receives-grant-for-minority-male-mentoring-program/" rel="bookmark" title="Education briefs: Catawba receives grant for minority male mentoring program">Education briefs: Catawba receives grant for minority male mentoring program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">China Grove</h4>
											<h3><a href="https://www.salisburypost.com/2021/10/07/china-grove-town-council-candidate-joey-jordan-wants-to-accelerate-business-growth-be-voice-for-the-people/" rel="bookmark" title="China Grove Town Council candidate Joey Jordan wants to accelerate business growth, be voice for the people">China Grove Town Council candidate Joey Jordan wants to accelerate business growth, be voice for the people</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://www.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
                <li><a href="https://smb.salisburypost.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://www.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1633552282"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1633552282"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1633552282"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1633552282j'></script>
<script src='https://www.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1633552282j'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'170543381',post:'527360',tz:'-4',srv:'www.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '527360' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>