<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ray Nothstine: Cajun Navy reflects the best of civil society - Salisbury Post | Salisbury Post</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1630513524" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1630513524" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1630513524" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1630513524" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1630513524"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ray Nothstine: Cajun Navy reflects the best of civil society - Salisbury Post" />
	<meta property="og:description" content="By Ray Nothstine If you’ve ever seen an armada of small boats and pickups barreling down highways 90 or 10, chances are you’ve spotted the Cajun Navy. The all-volunteer force from Louisiana takes its name from the Acadian ethnic heritage that populates much of South Louisiana. For disaster rescue, most recently with Hurricane Ida, nobody [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-09-08T04:00:52+00:00" />
	<meta property="article:modified_time" content="2021-09-07T21:00:06+00:00" />
	<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-guest.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Post Opinion">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/#primaryimage","inLanguage":"en-US","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-guest.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/#webpage","url":"https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/","name":"Ray Nothstine: Cajun Navy reflects the best of civil society - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/#primaryimage"},"datePublished":"2021-09-08T04:00:52+00:00","dateModified":"2021-09-07T21:00:06+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/5e222d8c79df5982b29d6151dff7c359"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/5e222d8c79df5982b29d6151dff7c359","name":"Post Opinion","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?w=54","caption":"Post Opinion"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Ray Nothstine: Cajun Navy reflects the best of civil society Comments Feed" href="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.salisburypost.com/_static/??-eJyNUtFuwyAM/KEBSbtVfZn2LUDcxq0hCIPa/P2ctJ1SVan2gsB3Pu4M5pIURk+1Azae2XSWe/RDZB0waql8mCXlxKYIfnbD9W/zypqFkItxNPizInTZ5tFwGQlWdQN0aIEgQCxPh0R2hKwIjtaP/2sXbHl+apJwZeIkqkeMU2PJQ4SiUh4OSKAS+lIzLBKwvll3FalbF2rlGryALb3YdRGVbvRGu3kcj/Kb2U402wmknM1vLUspDURs5lUJbZXKGJJk4mIPB3kISZSqI/TzbS+guoEvamI9iMNN0+6mYPeXfMdiK3qu5lH5Xoa20hGqehg9QUlWPkvb6GY2dy9MPT/hu91t2+bza7/d/wIlAP/J' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaGBiamFsUUWAK9NIh8='></script>
<link rel="https://api.w.org/" href="https://www.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.salisburypost.com/wp-json/wp/v2/posts/522587" /><link rel='shortlink' href='https://www.salisburypost.com/?p=522587' />
<link rel="alternate" type="application/json+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2021%2F09%2F08%2Fray-nothstine-cajun-navy-reflects-the-best-of-civil-society%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2021%2F09%2F08%2Fray-nothstine-cajun-navy-reflects-the-best-of-civil-society%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "columns-opinion", "guest-columns", "opinion", "no-index",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/09/08/ray-nothstine-cajun-navy-ref");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


      <meta name="robots" content="noindex">    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="">
		<a href="https://www.salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://www.salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://www.salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://www.salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
  <li class="roco_gold"><a href="https://www.salisburypost.com/rocogold/">RoCo Gold</a></li>    
	<li class=""><a href="https://www.salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								September 8, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">70&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.salisburypost.com">Home</a></li>
	<li class="news "><a href="https://www.salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://www.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://www.salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://www.salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://www.salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://www.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://www.salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://www.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://www.salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://www.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://www.salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/09/07/reapers-realm-faces-closure-after-commissioners-deny-temporary-use-permit-application-rezoning-request/" rel="bookmark">
								<img width="300" height="225" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/0908-Reapers-Realm-BS1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/0908-Reapers-Realm-BS1.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/0908-Reapers-Realm-BS1.jpg?resize=300,225 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/0908-Reapers-Realm-BS1.jpg?resize=466,350 466w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/09/07/reapers-realm-faces-closure-after-commissioners-deny-temporary-use-permit-application-rezoning-request/" rel="bookmark" title="Reaper&#8217;s Realm faces closure after commissioners deny temporary use permit application, rezoning request">Reaper&#8217;s Realm faces closure after commissioners deny temporary use permit application, rezoning request</a></h3>										
							<h4 class="date">Tuesday, September 7, 2021 9:11 pm</h4>
							<p>SALISBURY — The Rowan County Board of Commissioners on Tuesday night denied a temporary use permit for Reaper’s Realm Haunted House and Trail, effectively preventing&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/09/07/reapers-realm-faces-closure-after-commissioners-deny-temporary-use-permit-application-rezoning-request/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/09/07/reapers-realm-faces-closure-after-commissioners-deny-temporary-use-permit-application-rezoning-request/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/city-approves-pandemic-bonuses-vaccine-incentives/" rel="bookmark" title="City approves pandemic bonuses, vaccine incentives">City approves pandemic bonuses, vaccine incentives</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/eight-apply-for-school-board-vacancy/" rel="bookmark" title="Eight apply for school board vacancy">Eight apply for school board vacancy</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/panthers-guard-to-miss-jets-game-because-of-covid-19/" rel="bookmark" title="Panthers guard to miss Jets game because of COVID-19">Panthers guard to miss Jets game because of COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://www.salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://www.salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://www.salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/09/05/college-football-indians-open-with-victory/" rel="bookmark">
								<img width="300" height="183" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/CAT.Erskine-football-01.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/CAT.Erskine-football-01.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/CAT.Erskine-football-01.jpg?resize=300,183 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/CAT.Erskine-football-01.jpg?resize=622,379 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/09/CAT.Erskine-football-01.jpg?resize=574,350 574w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/09/05/college-football-indians-open-with-victory/" rel="bookmark" title="College football: Indians open with victory">College football: Indians open with victory</a></h3>										
							<h4 class="date">Sunday, September 5, 2021 12:00 am</h4>
							<p>By Mike London mike.london@salisburypost.com SALISBURY — For the first time in 35 months, Catawba won a home football game, and the excitement at Kirkland Field&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/09/05/college-football-indians-open-with-victory/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/09/05/college-football-indians-open-with-victory/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/panthers-guard-to-miss-jets-game-because-of-covid-19/" rel="bookmark" title="Panthers guard to miss Jets game because of COVID-19">Panthers guard to miss Jets game because of COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/area-sports-roundup-former-blue-bear-drew-powell-stars-in-indoor-football-league/" rel="bookmark" title="Area Sports roundup: Former Blue Bear Drew Powell stars in Indoor Football League">Area Sports roundup: Former Blue Bear Drew Powell stars in Indoor Football League</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/kyle-busch-fined-for-reckless-driving/" rel="bookmark" title="Kyle Busch fined for reckless driving">Kyle Busch fined for reckless driving</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/09/07/editorial-local-ties-could-help-in-empire-hotel-redevelopment/" rel="bookmark">
								<img width="300" height="197" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/08/Empire-Hotel-AM01.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/08/Empire-Hotel-AM01.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/08/Empire-Hotel-AM01.jpg?resize=300,197 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/08/Empire-Hotel-AM01.jpg?resize=622,409 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/08/Empire-Hotel-AM01.jpg?resize=533,350 533w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/09/07/editorial-local-ties-could-help-in-empire-hotel-redevelopment/" rel="bookmark" title="Editorial: Local ties could help in Empire Hotel redevelopment">Editorial: Local ties could help in Empire Hotel redevelopment</a></h3>										
							<h4 class="date">Tuesday, September 7, 2021 12:00 am</h4>
							<p>Thursday will mark one year since the city of Salisbury and Downtown Salisbury Inc. broke off exclusive talks with Black Point Investments for the Empire&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/09/07/editorial-local-ties-could-help-in-empire-hotel-redevelopment/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/09/07/editorial-local-ties-could-help-in-empire-hotel-redevelopment/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/" rel="bookmark" title="Ray Nothstine: Cajun Navy reflects the best of civil society">Ray Nothstine: Cajun Navy reflects the best of civil society</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/guest-columnists-north-carolina-faces-critical-teacher-shortage/" rel="bookmark" title="Guest columnists: North Carolina faces critical teacher shortage">Guest columnists: North Carolina faces critical teacher shortage</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/09/08/other-voices-viral-ignorance-creates-unjustified-anger/" rel="bookmark" title="Other Voices: Viral ignorance creates unjustified anger">Other Voices: Viral ignorance creates unjustified anger</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1200">Merchandise</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2000">Services</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1900">Vehicles</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1800">Rentals</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1700">Real Estate</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/">All Classifieds</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://www.salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://www.salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
	
	<li class="fun "><a href="https://www.salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-guest.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-guest.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-guest.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-guest.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.salisburypost.com/2021/09/08/city-approves-pandemic-bonuses-vaccine-incentives/">City approves pandemic bonuses, vaccine incentives</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/09/08/eight-apply-for-school-board-vacancy/">Eight apply for school board vacancy</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/09/08/panthers-guard-to-miss-jets-game-because-of-covid-19/">Panthers guard to miss Jets game because of COVID-19</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/" aria-current="page">Ray Nothstine: Cajun Navy reflects the best of civil society</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/09/08/area-sports-roundup-former-blue-bear-drew-powell-stars-in-indoor-football-league/">Area Sports roundup: Former Blue Bear Drew Powell stars in Indoor Football League</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ray Nothstine: Cajun Navy reflects the best of civil society</h2>

										<div class="byline">
											
											<a href="https://www.salisburypost.com/author/post.opinion/" rel="bookmark">
                        <img width="67" height="120" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?w=67" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg 200w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?resize=168,300 168w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?resize=196,350 196w" sizes="(max-width: 67px) 100vw, 67px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.salisburypost.com/author/post-opinion/" rel="bookmark">Post Opinion</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:opinion@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Wednesday, September 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<p><strong>By Ray Nothstine</strong></p>
<p>If you’ve ever seen an armada of small boats and pickups barreling down highways 90 or 10, chances are you’ve spotted the Cajun Navy.</p>
<p>The all-volunteer force from Louisiana takes its name from the Acadian ethnic heritage that populates much of South Louisiana. For disaster rescue, most recently with Hurricane Ida, nobody is better at saving lives and showcasing the power of volunteerism like the Cajun Navy.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Many of Louisiana’s residents are experts when it comes to operating boats. It’s a part of their daily life and traditions on the waters and bayous of Louisiana. The Cajun Navy started putting its skills to collective use during Hurricane Katrina’s devastation in 2005. They rescued over 30,000 during flooding in Louisiana in 2016. Their generosity has expanded so much they <a href="https://www.cnn.com/webview/us/live-news/hurricane-isaias-08-01-2020/h_db5e5f6c6e5806dfd8c5938d8cfde7ef">deployed to North Carolina</a> during Hurricane Isaias in 2020.</p>
<p>Beyond the heroics of literally plucking people from the tops of roofs amid violent storms, this army of volunteers is reminding us of the value of a robust civil society and the limits of relying on the government.</p>
<p>“FEMA and the National Guard, they are not set up to be first responders,” United Cajun Navy spokesperson Brian Trascher recently told <a href="https://twitter.com/therecount/status/1432359366104133641">Fox News.</a> “There is a gap between when the government can respond and when people actually need immediate help, and that’s the gap we fill.”</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>In what became a rising phenomenon during the 20th century, media and politicians are quick to focus on how the federal government reacts to disaster response and relief. Pressure for federal involvement and spending intensified after the Great Mississippi Flood of 1927. Yet, Hurricane Katrina powerfully showed the limits of bureaucracy and politics as the state and the local response was bungled by former Louisiana Gov. Kathleen Blanco and the city of New Orleans, not to mention the myriad problems such as supply chain failures and indecision at the federal level <a href="https://www.cato.org/blog/hurricane-katrina-remembering-federal-failures">under FEMA.</a></p>
<p>In an increasingly politicized world, where more scrutiny is placed on the federal response, the volunteerism of the Cajun Navy remains a prolific force of effective spontaneity. They embody qualities and precision the government can’t replicate, often due to comprehensive rules and regulations that paralyze ingenuity and rapid response.</p>
<p>Despite FEMA spending <a href="https://www.fema.gov/sites/default/files/2020-07/disaster-relief-funding-requirements_fy-2020.pdf">$24 billion</a> on natural disaster response in 2020, it’s the Cajun Navy and like-minded volunteers who now take command of responding to natural disasters and flooding along the Gulf Coast. They are not only the first responders heavily involved in initial rescue efforts, but they are the ones speaking to media outlets and giving residents on the ground situational updates of damage and danger zones. The media relies on their expertise.</p>
<p>The charitable and lifesaving efforts offer up a contagious spirit. After Hurricane Harvey devastated southeastern Texas in 2017, the Cajun Navy was first to respond. Texans remember that and are now quick to chip in and <a href="https://www.houstonpublicmedia.org/articles/news/2019/07/12/339443/with-barry-approaching-louisiana-texas-volunteers-gear-up-to-help/">help Louisianians</a> in their time of need.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Disasters and the offering of oneself to help others is an essential reminder we are more united than those intent on fanning the flames of division. Rescuers, often at the risk of their own lives, address an urgent need. Unlike that intent on division, they don’t obsess over race or the gender identity of those they help.</p>
<p>“Cajun Navy Foundation believes that in today’s world, there is no reason that compassionate neighbors in affected communities can’t fill the void and bring relief as efficiently and as fast as any established entity,” <a href="https://cajunrelief.org/about-us/">declares the group.</a> “In fact, we think this model will be faster.</p>
<p>The spirit of giving and unity, particularly in times of need, is one of America’s great virtues. Bobby Jindal, another former governor of Louisiana, once said in a <a href="https://www.washingtonexaminer.com/weekly-standard/jindal-america-is-not-the-federal-government" target="_blank" rel="noopener">speech in Charlotte</a> that “America is not the federal government.” Powerfully, the Cajun Navy reminds us of the importance of that truth.</p>
<p><em>Ray Nothstine is opinion editor of the Carolina Journal, where this column first appeared.</em></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.salisburypost.com/2021/09/08/other-voices-viral-ignorance-creates-unjustified-anger/">Other Voices: Viral ignorance creates unjustified anger</a></h4>
          <p>Rockingham County Schools is one of more than 30 districts in the state that have reversed earlier decisions to make... <a href="https://www.salisburypost.com/2021/09/08/other-voices-viral-ignorance-creates-unjustified-anger/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/08/city-approves-pandemic-bonuses-vaccine-incentives/" title="Permalink to City approves pandemic bonuses, vaccine incentives" rel="bookmark">City approves pandemic bonuses, vaccine incentives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/08/eight-apply-for-school-board-vacancy/" title="Permalink to Eight apply for school board vacancy" rel="bookmark">Eight apply for school board vacancy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/08/vaya-health-ceo-previews-seamless-transition-of-care-as-company-merges-with-cardinal-innovations/" title="Permalink to Vaya Health CEO previews &#8216;seamless&#8217; transition of care as company merges with Cardinal Innovations" rel="bookmark">Vaya Health CEO previews &#8216;seamless&#8217; transition of care as company merges with Cardinal Innovations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/07/north-carolina-schools-see-major-covid-spread-as-year-begins/" title="Permalink to North Carolina schools see major COVID spread as year begins" rel="bookmark">North Carolina schools see major COVID spread as year begins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/07/in-nyc-after-ida-biden-calls-climate-everybodys-crisis/" title="Permalink to In NYC after Ida, Biden calls climate &#8216;everybody&#8217;s crisis&#8217;" rel="bookmark">In NYC after Ida, Biden calls climate &#8216;everybody&#8217;s crisis&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-106" class="wp-polls">
	<form id="polls_form_106" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_106_nonce" name="wp-polls-nonce" value="375bb3e3c0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="106" /></p>
		<p style="text-align: center;"><strong>What do you think about a proposal to place a 560-acre solar farm on undeveloped land in the Gold Hill area?</strong></p><div id="polls-106-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-472" name="poll_106" value="472" /> <label for="poll-answer-472">Good idea.</label></li>
		<li><input type="radio" id="poll-answer-473" name="poll_106" value="473" /> <label for="poll-answer-473">Bad idea.</label></li>
		<li><input type="radio" id="poll-answer-474" name="poll_106" value="474" /> <label for="poll-answer-474">Unsure.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(106);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(106); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-106-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/08/ray-nothstine-cajun-navy-reflects-the-best-of-civil-society/" title="Permalink to Ray Nothstine: Cajun Navy reflects the best of civil society" rel="bookmark">Ray Nothstine: Cajun Navy reflects the best of civil society</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/08/guest-columnists-north-carolina-faces-critical-teacher-shortage/" title="Permalink to Guest columnists: North Carolina faces critical teacher shortage" rel="bookmark">Guest columnists: North Carolina faces critical teacher shortage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/08/other-voices-viral-ignorance-creates-unjustified-anger/" title="Permalink to Other Voices: Viral ignorance creates unjustified anger" rel="bookmark">Other Voices: Viral ignorance creates unjustified anger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/07/john-hood-nc-lawmakers-should-make-licensure-reform-higher-priority/" title="Permalink to John Hood: NC lawmakers should make licensure reform higher priority" rel="bookmark">John Hood: NC lawmakers should make licensure reform higher priority</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/07/editorial-local-ties-could-help-in-empire-hotel-redevelopment/" title="Permalink to Editorial: Local ties could help in Empire Hotel redevelopment" rel="bookmark">Editorial: Local ties could help in Empire Hotel redevelopment</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/07/reapers-realm-faces-closure-after-commissioners-deny-temporary-use-permit-application-rezoning-request/" title="Permalink to Reaper&#8217;s Realm faces closure after commissioners deny temporary use permit application, rezoning request" rel="bookmark">Reaper&#8217;s Realm faces closure after commissioners deny temporary use permit application, rezoning request</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/north-carolina-jobless-picture-improving/" title="Permalink to North Carolina jobless picture improving" rel="bookmark">North Carolina jobless picture improving</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/business-roundup-food-lion-donates-water-to-louisiana-residents-after-hurricane-ida-rolls-through/" title="Permalink to Business roundup: Food Lion donates water to Louisiana residents after Hurricane Ida rolls through" rel="bookmark">Business roundup: Food Lion donates water to Louisiana residents after Hurricane Ida rolls through</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/nearly-40-rowan-county-businesses-team-up-with-meals-on-wheels-for-september-sip-sup-and-shop-fundraiser/" title="Permalink to Nearly 40 Rowan County businesses team up with Meals on Wheels for &#8216;September Sip, Sup and Shop&#8217; fundraiser" rel="bookmark">Nearly 40 Rowan County businesses team up with Meals on Wheels for &#8216;September Sip, Sup and Shop&#8217; fundraiser</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/04/hotwire-to-provide-access-to-the-acc-network-just-in-time-for-football-season/" title="Permalink to Hotwire to provide access to the ACC Network just in time for football season" rel="bookmark">Hotwire to provide access to the ACC Network just in time for football season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/cody-craddock-be-prepared-for-storms-of-september/" title="Permalink to Cody Craddock: Be prepared for storms of September" rel="bookmark">Cody Craddock: Be prepared for storms of September</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/ester-marsh-heel-spurs-might-be-your-feet-saying-they-need-a-rest/" title="Permalink to Ester Marsh: Heel spurs might be your feet saying they need a ‘rest’" rel="bookmark">Ester Marsh: Heel spurs might be your feet saying they need a ‘rest’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/library-notes-two-small-things-to-do-in-september-for-big-rewards/" title="Permalink to Library notes: Two small things to do in September for big rewards" rel="bookmark">Library notes: Two small things to do in September for big rewards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/ann-farabee-column-the-big-reveal/" title="Permalink to Ann Farabee column: The big reveal" rel="bookmark">Ann Farabee column: The big reveal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/09/05/gotta-run-love-thy-neighbor-events-on-tap/" title="Permalink to Gotta Run: Love Thy Neighbor events on tap" rel="bookmark">Gotta Run: Love Thy Neighbor events on tap</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/08/city-approves-pandemic-bonuses-vaccine-incentives/" rel="bookmark" title="City approves pandemic bonuses, vaccine incentives">City approves pandemic bonuses, vaccine incentives</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/08/eight-apply-for-school-board-vacancy/" rel="bookmark" title="Eight apply for school board vacancy">Eight apply for school board vacancy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/08/panthers-guard-to-miss-jets-game-because-of-covid-19/" rel="bookmark" title="Panthers guard to miss Jets game because of COVID-19">Panthers guard to miss Jets game because of COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/08/vaya-health-ceo-previews-seamless-transition-of-care-as-company-merges-with-cardinal-innovations/" rel="bookmark" title="Vaya Health CEO previews &#8216;seamless&#8217; transition of care as company merges with Cardinal Innovations">Vaya Health CEO previews &#8216;seamless&#8217; transition of care as company merges with Cardinal Innovations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/north-carolina-schools-see-major-covid-spread-as-year-begins/" rel="bookmark" title="North Carolina schools see major COVID spread as year begins">North Carolina schools see major COVID spread as year begins</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/in-nyc-after-ida-biden-calls-climate-everybodys-crisis/" rel="bookmark" title="In NYC after Ida, Biden calls climate &#8216;everybody&#8217;s crisis&#8217;">In NYC after Ida, Biden calls climate &#8216;everybody&#8217;s crisis&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/idaho-hospitals-begin-rationing-health-care-amid-covid-surge/" rel="bookmark" title="Idaho hospitals begin rationing health care amid COVID surge">Idaho hospitals begin rationing health care amid COVID surge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/blotter-sc-man-faces-charges-in-three-counties-including-rowan/" rel="bookmark" title="Blotter: SC man faces charges in three counties, including Rowan">Blotter: SC man faces charges in three counties, including Rowan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/reapers-realm-faces-closure-after-commissioners-deny-temporary-use-permit-application-rezoning-request/" rel="bookmark" title="Reaper&#8217;s Realm faces closure after commissioners deny temporary use permit application, rezoning request">Reaper&#8217;s Realm faces closure after commissioners deny temporary use permit application, rezoning request</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/novant-health-will-reopen-mass-covid-19-testing-site-because-of-increased-demand/" rel="bookmark" title="Novant Health will reopen mass COVID-19 testing site because of increased demand">Novant Health will reopen mass COVID-19 testing site because of increased demand</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/report-jail-incident-started-when-officer-asked-for-help-escalated-into-confrontation/" rel="bookmark" title="Report: Rowan County Detention Center incident started when officer asked for help, escalated into confrontation">Report: Rowan County Detention Center incident started when officer asked for help, escalated into confrontation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/for-one-year-anniversary-sign-dreamers-of-rowan-install-inspirational-messages-across-county/" rel="bookmark" title="For one-year anniversary, Sign Dreamers of Rowan install inspirational messages across county">For one-year anniversary, Sign Dreamers of Rowan install inspirational messages across county</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/salisbury-city-council-will-consider-vaccine-incentives-premium-pay-bonuses-for-employees/" rel="bookmark" title="Salisbury City Council will consider vaccine incentives, &#8216;premium pay&#8217; bonuses for employees">Salisbury City Council will consider vaccine incentives, &#8216;premium pay&#8217; bonuses for employees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/david-freeze-another-adventure-of-a-lifetime-is-in-the-books/" rel="bookmark" title="David Freeze: Another adventure of a lifetime in the books">David Freeze: Another adventure of a lifetime in the books</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/labor-day-golf-claytons-prevail-on-21st-hole/" rel="bookmark" title="Labor Day golf: Claytons prevail on 21st hole">Labor Day golf: Claytons prevail on 21st hole</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/07/i-feel-a-responsibility-to-the-community-paxton-butler-plans-run-for-district-attorney/" rel="bookmark" title="Paxton Butler plans to challenge Brandy Cook in 2022 district attorney race">Paxton Butler plans to challenge Brandy Cook in 2022 district attorney race</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/06/new-orleans-seniors-left-in-dark-hot-facilities-after-ida/" rel="bookmark" title="New Orleans: Seniors left in dark, hot facilities after Ida">New Orleans: Seniors left in dark, hot facilities after Ida</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/06/jobless-americans-will-have-few-options-as-benefits-expire/" rel="bookmark" title="Jobless Americans will have few options as benefits expire">Jobless Americans will have few options as benefits expire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/06/virginia-is-set-to-remove-richmonds-lee-statue-on-wednesday/" rel="bookmark" title="Virginia is set to remove Richmond&#8217;s Lee statue on Wednesday">Virginia is set to remove Richmond&#8217;s Lee statue on Wednesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/06/ask-us-why-did-rowan-medical-center-bring-in-temporary-morgue-trailer/" rel="bookmark" title="Ask Us: Why did Rowan Medical Center bring in temporary morgue trailer?">Ask Us: Why did Rowan Medical Center bring in temporary morgue trailer?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/06/rss-superintendent-talks-highs-lows-for-district-during-state-board-of-education-meeting/" rel="bookmark" title="RSS superintendent talks highs, lows for district during State Board of Education meeting">RSS superintendent talks highs, lows for district during State Board of Education meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/06/blotter-salisbury-pair-charged-with-breaking-into-china-grove-residence-stealing-list-of-items/" rel="bookmark" title="Blotter: Salisbury pair charged with breaking into China Grove residence, stealing list of items">Blotter: Salisbury pair charged with breaking into China Grove residence, stealing list of items</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/05/divers-identify-broken-pipeline-as-source-of-gulf-oil-spill/" rel="bookmark" title="Divers identify broken pipeline as source of Gulf oil spill">Divers identify broken pipeline as source of Gulf oil spill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.salisburypost.com/2021/09/05/court-rules-nc-catholic-school-wrongfully-fired-gay-substitute/" rel="bookmark" title="Court rules NC Catholic school wrongfully fired gay substitute">Court rules NC Catholic school wrongfully fired gay substitute</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://www.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://www.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1630513524"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1630513524"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1630513524"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1631045838j'></script>
<script src='https://www.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1631045838j'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'170543381',post:'522587',tz:'-4',srv:'www.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '522587' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>