<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>23-year-old woman faces charges after man dies from overdose - Salisbury Post | Salisbury Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1604031549" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1604031549" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1614980830" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1604031549" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1604031549"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="23-year-old woman faces charges after man dies from overdose - Salisbury Post" />
	<meta property="og:description" content="CHINA GROVE — A 23-year-old woman faces charges after a man she allegedly sold fentanyl to died from an overdose. Averi Brawley, of China Grove, was charged Friday with death by distribution. She received a $150,000 bond and remained in the Rowan County Detention Center on Tuesday. Her charges stem from an incident that occurred [&hellip;]" />
	<meta property="og:url" content="https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:author" content="https://www.facebook.com/joshpberg/" />
	<meta property="article:published_time" content="2021-03-09T14:52:54+00:00" />
	<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/Averi-Simone-Brawley.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="355" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@joshpberg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Josh Bergeron">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/#primaryimage","inLanguage":"en-US","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/Averi-Simone-Brawley.jpg","width":622,"height":355,"caption":"Averi Simone Brawley"},{"@type":"WebPage","@id":"https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/#webpage","url":"https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/","name":"23-year-old woman faces charges after man dies from overdose - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/#primaryimage"},"datePublished":"2021-03-09T14:52:54+00:00","dateModified":"2021-03-09T14:52:54+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/aeac13106605fbf1da1ef9195109e283"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/aeac13106605fbf1da1ef9195109e283","name":"Josh Bergeron","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?w=66","caption":"Josh Bergeron"},"sameAs":["https://www.facebook.com/joshpberg/","https://twitter.com/joshpberg","Josh"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; 23-year-old woman faces charges after man dies from overdose Comments Feed" href="https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.salisburypost.com/_static/??-eJx9Ue1uwyAMfKEZmiqN1h/TngUIWdzyJQxq8/Zz0nbqFCV/EPjO5zsjbwkwGFd7S9IQyV7RiCYGEh6D4MqHfKdcSBbGrzre/y5r1iKEVKR20VzBoc4qT5LK5Ow/XR5UbCgyufqDgaS3JcdgC6QcB3QWEppSs31TI/GQ0RVdvy3U8Bi8WVVGm0EHBHEQR6EXa6/yTs6ZpnqGQKu8a5lLKTpHcjmBaZtUQp84ExU1DLwUTpSqdmiWaSsQHuBKja17dng8NN0c7LnVPRYp1tM1T2BGXtpGh6/wMnqxJSn+uLNoF2/P99zy7b+armnPp/azO/0CXSzTkg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.salisburypost.com/wp-includes/js/jquery/jquery.js?m=1604003678g'></script>
<link rel="https://api.w.org/" href="https://www.salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.salisburypost.com/wp-json/wp/v2/posts/499314" /><link rel='shortlink' href='https://www.salisburypost.com/?p=499314' />
<link rel="alternate" type="application/json+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2021%2F03%2F09%2F23-year-old-woman-faces-charges-after-man-dies-from-overdose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2021%2F03%2F09%2F23-year-old-woman-faces-charges-after-man-dies-from-overdose%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "crime", "local", "news", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/09/23-year-old-woman-faces-char");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="">
		<a href="https://www.salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://www.salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://www.salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://www.salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold</a></li>    
	<li class=""><a href="https://www.salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								March 9, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">63&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.salisburypost.com">Home</a></li>
	<li class="news "><a href="https://www.salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://www.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://www.salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://www.salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://www.salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://www.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://www.salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://www.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://www.salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://www.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://www.salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/03/09/school-meals-expect-a-smooth-transition-for-students/" rel="bookmark">
								<img width="300" height="221" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/0716NE-file-RSSS-Food-JON21.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/0716NE-file-RSSS-Food-JON21.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/0716NE-file-RSSS-Food-JON21.jpg?resize=300,221 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/0716NE-file-RSSS-Food-JON21.jpg?resize=622,458 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/0716NE-file-RSSS-Food-JON21.jpg?resize=476,350 476w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/03/09/school-meals-expect-a-smooth-transition-for-students/" rel="bookmark" title="RSS sorts through meal logistics for K-5 students&#8217; new schedule">RSS sorts through meal logistics for K-5 students&#8217; new schedule</a></h3>										
							<h4 class="date">Tuesday, March 9, 2021 12:00 am</h4>
							<p>SALISBURY — Almost a year into adapting to delivering meals, drive-thru pickups and cycling through meals for two different groups of students,  a small piece&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/03/09/school-meals-expect-a-smooth-transition-for-students/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/03/09/school-meals-expect-a-smooth-transition-for-students/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/blotter-two-face-breaking-and-entering-drug-charges/" rel="bookmark" title="Blotter: Two face breaking and entering, drug charges">Blotter: Two face breaking and entering, drug charges</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" rel="bookmark" title="23-year-old woman faces charges after man dies from overdose">23-year-old woman faces charges after man dies from overdose</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/rss-board-talks-competency-based-learning/" rel="bookmark" title="School board talks competency-based learning, receives new offer on Faith Elementary">School board talks competency-based learning, receives new offer on Faith Elementary</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://www.salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://www.salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://www.salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/03/06/photo-gallery-carson-goes-undefeated-wins-3a-state-championship/" rel="bookmark">
								<img width="300" height="189" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/WEB-Carson.Asheboro-WH-71.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/WEB-Carson.Asheboro-WH-71.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/WEB-Carson.Asheboro-WH-71.jpg?resize=300,189 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/WEB-Carson.Asheboro-WH-71.jpg?resize=557,350 557w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/03/06/photo-gallery-carson-goes-undefeated-wins-3a-state-championship/" rel="bookmark" title="Photo gallery: Carson goes undefeated, wins 3A state championship">Photo gallery: Carson goes undefeated, wins 3A state championship</a></h3>										
							<h4 class="date">Saturday, March 6, 2021 11:20 pm</h4>
							<p>The Carson High Cougars capped a remarkable season and a remarkable story when the girls basketball team came back Saturday to beat Asheboro 51-40 on&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/03/06/photo-gallery-carson-goes-undefeated-wins-3a-state-championship/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/03/06/photo-gallery-carson-goes-undefeated-wins-3a-state-championship/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/uncg-gets-ncaa-berth-after-win-over-mercer/" rel="bookmark" title="UNCG gets NCAA berth after win over Mercer">UNCG gets NCAA berth after win over Mercer</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/north-carolina-working-itself-off-the-ncaa-bubble-2/" rel="bookmark" title="North Carolina working itself off the NCAA bubble">North Carolina working itself off the NCAA bubble</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/app-state-returns-to-ncaa-tourney-for-1st-time-since-2000/" rel="bookmark" title="App State returns to NCAA tourney for 1st time since 2000">App State returns to NCAA tourney for 1st time since 2000</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2021/03/09/darts-and-laurels-more-transparency-needed-around-k-9-video/" rel="bookmark">
								<img width="300" height="170" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2021/03/09/darts-and-laurels-more-transparency-needed-around-k-9-video/" rel="bookmark" title="Darts and Laurels: More transparency needed around K-9 video">Darts and Laurels: More transparency needed around K-9 video</a></h3>										
							<h4 class="date">Tuesday, March 9, 2021 12:00 am</h4>
							<p>Dart to the lack of transparency surrounding a viral video showing a Salisbury Police officers pulling a K-9 up by a leash, slamming it into&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2021/03/09/darts-and-laurels-more-transparency-needed-around-k-9-video/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2021/03/09/darts-and-laurels-more-transparency-needed-around-k-9-video/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/letter-dismissal-is-needed-in-k-9-case/" rel="bookmark" title="Letter: Dismissal is needed in K-9 case">Letter: Dismissal is needed in K-9 case</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/letter-vote-anybody-but-budd/" rel="bookmark" title="Letter: Vote anybody but Budd">Letter: Vote anybody but Budd</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2021/03/09/letter-heggins-works-toward-diversity-inclusion-on-boards/" rel="bookmark" title="Letter: Heggins works toward diversity, inclusion on boards">Letter: Heggins works toward diversity, inclusion on boards</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1200">Merchandise</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2000">Services</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1900">Vehicles</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1800">Rentals</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1700">Real Estate</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/">All Classifieds</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://www.salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://www.salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
  <li class="Photos"><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a></li>

	<li class="fun "><a href="https://www.salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="355" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/Averi-Simone-Brawley.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/Averi-Simone-Brawley.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/Averi-Simone-Brawley.jpg?resize=300,171 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2021/03/Averi-Simone-Brawley.jpg?resize=613,350 613w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Averi Simone Brawley</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.salisburypost.com/2021/03/09/blotter-two-face-breaking-and-entering-drug-charges/">Blotter: Two face breaking and entering, drug charges</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" aria-current="page">23-year-old woman faces charges after man dies from overdose</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/03/09/rss-board-talks-competency-based-learning/">School board talks competency-based learning, receives new offer on Faith Elementary</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/03/09/uncg-gets-ncaa-berth-after-win-over-mercer/">UNCG gets NCAA berth after win over Mercer</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2021/03/09/north-carolina-working-itself-off-the-ncaa-bubble-2/">North Carolina working itself off the NCAA bubble</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>23-year-old woman faces charges after man dies from overdose</h2>

										<div class="byline">
											
											<a href="https://www.salisburypost.com/author/josh.bergeron/" rel="bookmark">
                        <img width="83" height="120" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?w=83" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg 1811w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=207,300 207w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=768,1111 768w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=708,1024 708w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=1062,1536 1062w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=1416,2048 1416w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Bergeron.Josh-JON02.jpg?resize=622,900 622w" sizes="(max-width: 83px) 100vw, 83px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.salisburypost.com/author/josh-bergeron/" rel="bookmark">Josh Bergeron</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:josh.bergeron@salisburypost.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@joshpberg" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 9:52 am Tuesday, March 9, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"23-year-old woman faces charges after man dies from overdose. CHINA GROVE \u2014 A 23-year-old woman faces charges after a man she allegedly sold fentanyl to died from an overdose.\r\n\r\nAveri Brawley, of China Grove, was charged Friday with death by distribution. She received a $150,000 bond and remained in the Rowan County Detention Center on Tuesday.\r\n\r\nHer charges stem from an incident that occurred on Jan. 13 when Cory Harrington, 27, was found dead in his bedroom on Saw Road by his father.\r\n\r\nHarrington, who was recently released from jail on unrelated charges, left his father's house at 10 p.m. on Jan. 12. He returned around 10:30 p.m., the Rowan County Sheriff's Office said, and went to his bedroom.\r\n\r\nWhen Harrington's father went into the bedroom at 8:35 on Jan. 13, Harrington was slumped over on the floor with a needle in his hand as well as a used needle on the dresser, the Rowan County Sheriff's Office said.\r\n\r\nAs part of the investigation, a Rowan County Sheriff's Office detective collected a cell phone for evidence.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=1afe34f5dd62dc819090f617154e856a&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>CHINA GROVE — A 23-year-old woman faces charges after a man she allegedly sold fentanyl to died from an overdose.</p>
<p>Averi Brawley, of China Grove, was charged Friday with death by distribution. She received a $150,000 bond and remained in the Rowan County Detention Center on Tuesday.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Her charges stem from an incident that occurred on Jan. 13 when Cory Harrington, 27, was found dead in his bedroom on Saw Road by his father.</p>
<p>Harrington, who was recently released from jail on unrelated charges, left his father&#8217;s house at 10 p.m. on Jan. 12. He returned around 10:30 p.m., the Rowan County Sheriff&#8217;s Office said, and went to his bedroom.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>When Harrington&#8217;s father went into the bedroom at 8:35 on Jan. 13, Harrington was slumped over on the floor with a needle in his hand as well as a used needle on the dresser, the Rowan County Sheriff&#8217;s Office said.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>As part of the investigation, a Rowan County Sheriff&#8217;s Office detective collected a cell phone for evidence.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.salisburypost.com/2021/03/09/rss-board-talks-competency-based-learning/">School board talks competency-based learning, receives new offer on Faith Elementary</a></h4>
          <p>SALISBURY — Rowan-Salisbury Schools administration gave the school board an update on the progress of its competency-based learning implementation Monday.... <a href="https://www.salisburypost.com/2021/03/09/rss-board-talks-competency-based-learning/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/blotter-two-face-breaking-and-entering-drug-charges/" title="Permalink to Blotter: Two face breaking and entering, drug charges" rel="bookmark">Blotter: Two face breaking and entering, drug charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" title="Permalink to 23-year-old woman faces charges after man dies from overdose" rel="bookmark">23-year-old woman faces charges after man dies from overdose</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/rss-board-talks-competency-based-learning/" title="Permalink to School board talks competency-based learning, receives new offer on Faith Elementary" rel="bookmark">School board talks competency-based learning, receives new offer on Faith Elementary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/chamber-of-commerce-warns-buyers-about-used-tractor-company-with-cleveland-address/" title="Permalink to Chamber of Commerce warns buyers about used tractor company with Cleveland address" rel="bookmark">Chamber of Commerce warns buyers about used tractor company with Cleveland address</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/american-legion-post-plans-cocktail-sip/" title="Permalink to American Legion Post plans cocktail sip" rel="bookmark">American Legion Post plans cocktail sip</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-100" class="wp-polls">
		<p style="text-align: center;"><strong>Which of the following do you think is the best attendance plan for local public schools as COVID-19 case numbers improve?</strong></p><div id="polls-100-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Five days per week in-person <small>(56%, 208 Votes)</small><div class="pollbar" style="width: 56%;" title="Five days per week in-person (56% | 208 Votes)"></div></li>
		<li><strong><i>Mix of in-person and virtual learning <small>(33%, 123 Votes)</small></i></strong><div class="pollbar" style="width: 33%;" title="You Have Voted For This Choice - Mix of in-person and virtual learning (33% | 123 Votes)"></div></li>
		<li>All-virtual <small>(11%, 40 Votes)</small><div class="pollbar" style="width: 11%;" title="All-virtual (11% | 40 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>371</strong></p></div>
		<input type="hidden" id="poll_100_nonce" name="wp-polls-nonce" value="4b19042078" />
</div>
<div id="polls-100-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/letter-dismissal-is-needed-in-k-9-case/" title="Permalink to Letter: Dismissal is needed in K-9 case" rel="bookmark">Letter: Dismissal is needed in K-9 case</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/letter-vote-anybody-but-budd/" title="Permalink to Letter: Vote anybody but Budd" rel="bookmark">Letter: Vote anybody but Budd</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/letter-heggins-works-toward-diversity-inclusion-on-boards/" title="Permalink to Letter: Heggins works toward diversity, inclusion on boards" rel="bookmark">Letter: Heggins works toward diversity, inclusion on boards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/letter-when-symbol-becomes-substance/" title="Permalink to Letter: When symbol becomes substance" rel="bookmark">Letter: When symbol becomes substance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/darts-and-laurels-more-transparency-needed-around-k-9-video/" title="Permalink to Darts and Laurels: More transparency needed around K-9 video" rel="bookmark">Darts and Laurels: More transparency needed around K-9 video</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/09/chamber-of-commerce-warns-buyers-about-used-tractor-company-with-cleveland-address/" title="Permalink to Chamber of Commerce warns buyers about used tractor company with Cleveland address" rel="bookmark">Chamber of Commerce warns buyers about used tractor company with Cleveland address</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/biz-roundup-kannapolis-expects-to-see-economic-housing-growth-continue-in-2021/" title="Permalink to Biz Roundup: Kannapolis expects to see economic, housing growth continue in 2021" rel="bookmark">Biz Roundup: Kannapolis expects to see economic, housing growth continue in 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/a-fixture-of-downtown-salisburys-shopping-scene-caniche-celebrates-15th-anniversary-this-month/" title="Permalink to A fixture of downtown Salisbury&#8217;s shopping scene, Caniche celebrates 15th anniversary this month" rel="bookmark">A fixture of downtown Salisbury&#8217;s shopping scene, Caniche celebrates 15th anniversary this month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/04/the-smoke-pit-leaving-downtown-salisbury-for-standalone-building-on-faith-road/" title="Permalink to The Smoke Pit leaving downtown Salisbury for standalone building on Faith Road" rel="bookmark">The Smoke Pit leaving downtown Salisbury for standalone building on Faith Road</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/01/county-begins-accepting-restaurant-grant-applications/" title="Permalink to County begins accepting restaurant grant applications" rel="bookmark">County begins accepting restaurant grant applications</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/gotta-run-its-time-to-get-outside-and-heres-why/" title="Permalink to Gotta’ Run: It’s time to get outside and here’s why" rel="bookmark">Gotta’ Run: It’s time to get outside and here’s why</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/doug-creamer-column-your-fathers-love/" title="Permalink to Doug Creamer column: Your father’s love" rel="bookmark">Doug Creamer column: Your father’s love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/high-school-college-sweethearts-marry-nearly-50-years-later/" title="Permalink to High school, college sweethearts marry nearly 50 years later" rel="bookmark">High school, college sweethearts marry nearly 50 years later</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/library-notes-get-moving-outside/" title="Permalink to Library Notes: Get moving outside" rel="bookmark">Library Notes: Get moving outside</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2021/03/07/register-now-for-4-h-presentation-and-talent-competitions/" title="Permalink to Register now for 4-H presentation and talent competitions" rel="bookmark">Register now for 4-H presentation and talent competitions</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/blotter-two-face-breaking-and-entering-drug-charges/" rel="bookmark" title="Blotter: Two face breaking and entering, drug charges">Blotter: Two face breaking and entering, drug charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/23-year-old-woman-faces-charges-after-man-dies-from-overdose/" rel="bookmark" title="23-year-old woman faces charges after man dies from overdose">23-year-old woman faces charges after man dies from overdose</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/rss-board-talks-competency-based-learning/" rel="bookmark" title="School board talks competency-based learning, receives new offer on Faith Elementary">School board talks competency-based learning, receives new offer on Faith Elementary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/chamber-of-commerce-warns-buyers-about-used-tractor-company-with-cleveland-address/" rel="bookmark" title="Chamber of Commerce warns buyers about used tractor company with Cleveland address">Chamber of Commerce warns buyers about used tractor company with Cleveland address</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/american-legion-post-plans-cocktail-sip/" rel="bookmark" title="American Legion Post plans cocktail sip">American Legion Post plans cocktail sip</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/harold-b-jarrett-post-to-host-blood-drive/" rel="bookmark" title="Harold B. Jarrett Post to host blood drive">Harold B. Jarrett Post to host blood drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/17-new-covid-19-cases-one-new-death-reported/" rel="bookmark" title="17 new COVID-19 cases, one new death reported">17 new COVID-19 cases, one new death reported</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/09/school-meals-expect-a-smooth-transition-for-students/" rel="bookmark" title="RSS sorts through meal logistics for K-5 students&#8217; new schedule">RSS sorts through meal logistics for K-5 students&#8217; new schedule</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/08/fully-vaccinated-people-can-gather-without-masks-cdc-says/" rel="bookmark" title="Fully vaccinated people can gather without masks, CDC says">Fully vaccinated people can gather without masks, CDC says</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/08/lane-ramp-closures-scheduled-for-i-85-in-salisbury/" rel="bookmark" title="Lane, ramp closures scheduled for I-85 in Salisbury">Lane, ramp closures scheduled for I-85 in Salisbury</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/08/blotter-march-8-2/" rel="bookmark" title="Blotter: March 8">Blotter: March 8</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ask Us</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/08/ask-us-how-can-homebound-seniors-be-vaccinated/" rel="bookmark" title="Ask Us: How can homebound seniors be vaccinated?">Ask Us: How can homebound seniors be vaccinated?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/08/political-notebook-interim-health-director-to-talk-covid-19-at-county-democrats-breakfast/" rel="bookmark" title="Political Notebook: Interim health director to talk COVID-19 at county Democrats breakfast">Political Notebook: Interim health director to talk COVID-19 at county Democrats breakfast</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/08/their-names-liveth-forevermore-officials-dedicate-fire-station-no-6-to-fallen-firefighters-monroe-isler/" rel="bookmark" title="&#8216;Their names liveth forevermore:&#8217; Officials dedicate Fire Station No. 6 to fallen firefighters Monroe, Isler">&#8216;Their names liveth forevermore:&#8217; Officials dedicate Fire Station No. 6 to fallen firefighters Monroe, Isler</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/blotter-salisbury-man-charged-for-breaking-into-salisbury-high-getting-juvenile-to-help/" rel="bookmark" title="Blotter: Salisbury man charged for breaking into Salisbury High, getting juvenile to help">Blotter: Salisbury man charged for breaking into Salisbury High, getting juvenile to help</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/with-virus-aid-in-sight-democrats-debate-filibuster-changes/" rel="bookmark" title="With virus aid in sight, Democrats debate filibuster changes">With virus aid in sight, Democrats debate filibuster changes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/city-officials-differ-on-how-what-information-should-be-released-regarding-viral-k-9-officer-video/" rel="bookmark" title="City officials differ on how, what information should be released regarding viral K-9 officer video">City officials differ on how, what information should be released regarding viral K-9 officer video</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/high-school-basketball-carson-girls-are-3a-champions/" rel="bookmark" title="High school basketball: Carson girls are 3A champions">High school basketball: Carson girls are 3A champions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/high-school-college-sweethearts-marry-nearly-50-years-later/" rel="bookmark" title="High school, college sweethearts marry nearly 50 years later">High school, college sweethearts marry nearly 50 years later</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/with-jury-trials-set-to-resume-impact-of-covid-19-on-process-looms/" rel="bookmark" title="With jury trials set to resume, impact of COVID-19 on process looms">With jury trials set to resume, impact of COVID-19 on process looms</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Legion baseball</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/book-explores-life-of-pfeiffer-baseball-coach-joe-ferebee/" rel="bookmark" title="Book explores life of Pfeiffer baseball coach Joe Ferebee">Book explores life of Pfeiffer baseball coach Joe Ferebee</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/rowan-salisbury-board-of-education-to-receive-update-on-competency-based-education/" rel="bookmark" title="Rowan-Salisbury Board of Education to receive update on competency-based education">Rowan-Salisbury Board of Education to receive update on competency-based education</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/biz-roundup-kannapolis-expects-to-see-economic-housing-growth-continue-in-2021/" rel="bookmark" title="Biz Roundup: Kannapolis expects to see economic, housing growth continue in 2021">Biz Roundup: Kannapolis expects to see economic, housing growth continue in 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2021/03/07/a-fixture-of-downtown-salisburys-shopping-scene-caniche-celebrates-15th-anniversary-this-month/" rel="bookmark" title="A fixture of downtown Salisbury&#8217;s shopping scene, Caniche celebrates 15th anniversary this month">A fixture of downtown Salisbury&#8217;s shopping scene, Caniche celebrates 15th anniversary this month</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://www.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://www.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1604031549"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1604031549"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604031549j'></script>
<script src='https://www.salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604031549j'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'170543381',post:'499314',tz:'-5',srv:'www.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '499314' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>