<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Granite Quarry revenues trending up despite pandemic - Salisbury Post | Salisbury Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1600219008" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Granite Quarry revenues trending up despite pandemic - Salisbury Post" />
<meta property="og:description" content="By Carl Blankenship carl.blankenship@salisburypost.com GRANITE QUARRY — A projected dip on one revenue stream will be more than made up for by a climb in another for town government. A forecast of revenues from utilities taxes as well as sales and use taxes show a project $58,450 gain over anticipated revenues according to information presented &hellip;" />
<meta property="og:url" content="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" />
<meta property="og:site_name" content="Salisbury Post" />
<meta property="article:section" content="Granite Quarry" />
<meta property="article:published_time" content="2020-11-05T22:36:45-05:00" />
<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg" />
<meta property="og:image:secure_url" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Carl Blankenship carl.blankenship@salisburypost.com GRANITE QUARRY — A projected dip on one revenue stream will be more than made up for by a climb in another for town government. A forecast of revenues from utilities taxes as well as sales and use taxes show a project $58,450 gain over anticipated revenues according to information presented [&hellip;]" />
<meta name="twitter:title" content="Granite Quarry revenues trending up despite pandemic - Salisbury Post" />
<meta name="twitter:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","potentialAction":{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/#primaryimage","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/#webpage","url":"https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/","inLanguage":"en-US","name":"Granite Quarry revenues trending up despite pandemic - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/#primaryimage"},"datePublished":"2020-11-05T22:36:45-05:00","dateModified":"2020-11-05T22:36:45-05:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/d2e913c0cd55d14e9b9392c6825af96f"}},{"@type":["Person"],"@id":"https://www.salisburypost.com/#/schema/person/d2e913c0cd55d14e9b9392c6825af96f","name":"Carl Blankenship","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#authorlogo","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg?w=64","caption":"Carl Blankenship"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Granite Quarry revenues trending up despite pandemic Comments Feed" href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.salisburypost.com/_static/??-eJx9UVtuwzAMu9D8SNF12Mews9iOs6j1C5aMNrefkrZDhyD5MWyRokhZXYuA5ELrPSqHqHqDI7icUEZIkitv6pVyRkWMX2y+/V3WrEUIkJQN2V1EAFtNnRTSFPw/XR5EPpEqof1AQhU91Zw8iVLzAMGLAo5a9S9qKO8ytkHot4U6HgNXb2j0VdgEQmp5kHax9izv5JxppmdIWFN3LXOp5BBQLadg2iYVIRbOhGSGgZfCiUqzAdwybQWKO7hSY+uRHR50d5qDPba6x0LDerbVSbiRl7bREZt4Gj17KoY/7lPqxdvjPbd8x6/upI9aH98/ul9cUtN5' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.salisburypost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.salisburypost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1604004570g'></script>
<link rel='https://api.w.org/' href='https://www.salisburypost.com/wp-json/' />
<link rel='shortlink' href='https://www.salisburypost.com/?p=483134' />
<link rel="alternate" type="application/json+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2020%2F11%2F05%2Fgranite-quarry-revenues-trending-up-despite-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2020%2F11%2F05%2Fgranite-quarry-revenues-trending-up-despite-pandemic%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "granite-quarry", "local", "news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/05/granite-quarry-revenues-tren");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="">
		<a href="https://www.salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://www.salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://www.salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://www.salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
	<li class=""><a href="http://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>    
	<li class=""><a href="https://www.salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								November 5, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">57&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.salisburypost.com">Home</a></li>
	<li class="news "><a href="https://www.salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://www.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://www.salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://www.salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://www.salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://www.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://www.salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://www.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="http://www.salisburypost.com/2016candidatedirectory/" title="Candidate Directory | Salisbury, North Carolina - The Salisbury Post">Candidate Directory</a></li>
                <li><a href="https://www.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://www.salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2020/11/05/rowan-county-sees-highest-voter-turnout-since-84-presidential-general-election/" rel="bookmark">
								<img width="300" height="200" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/China-Grove-voting-JB1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/China-Grove-voting-JB1.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/China-Grove-voting-JB1.jpg?resize=300,200 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/China-Grove-voting-JB1.jpg?resize=622,414 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/China-Grove-voting-JB1.jpg?resize=526,350 526w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2020/11/05/rowan-county-sees-highest-voter-turnout-since-84-presidential-general-election/" rel="bookmark" title="Rowan County sees highest voter turnout since &#8217;84 general election">Rowan County sees highest voter turnout since &#8217;84 general election</a></h3>										
							<h4 class="date">Thursday, November 5, 2020 12:10 am</h4>
							<p>By Natalie Anderson natalie.anderson@salisburypost.com SALISBURY — While in-person turnout on Election Day was lower than in past years, 75.10% of local registered voters cast a&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2020/11/05/rowan-county-sees-highest-voter-turnout-since-84-presidential-general-election/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2020/11/05/rowan-county-sees-highest-voter-turnout-since-84-presidential-general-election/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/blotter-nov-6/" rel="bookmark" title="Blotter: Nov. 6">Blotter: Nov. 6</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" rel="bookmark" title="Granite Quarry revenues trending up despite pandemic">Granite Quarry revenues trending up despite pandemic</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/" rel="bookmark" title="Salisbury Police Department Christmas bicycle giveaway applications available online">Salisbury Police Department Christmas bicycle giveaway applications available online</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
		<li class="election"><a href="https://www.salisburypost.com/2020-voters-guide/">2020 Election</a></li>
	<li class="sports"><a href="https://www.salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://www.salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2020/11/03/high-school-sports-green-light-for-volleyball-cross-country/" rel="bookmark">
								<img width="300" height="213" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/West-Rowan-Volleyball-WH-04.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/West-Rowan-Volleyball-WH-04.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/West-Rowan-Volleyball-WH-04.jpg?resize=300,213 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/West-Rowan-Volleyball-WH-04.jpg?resize=622,441 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/11/West-Rowan-Volleyball-WH-04.jpg?resize=494,350 494w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2020/11/03/high-school-sports-green-light-for-volleyball-cross-country/" rel="bookmark" title="High school sports: Green light for volleyball, cross country">High school sports: Green light for volleyball, cross country</a></h3>										
							<h4 class="date">Tuesday, November 3, 2020 12:00 am</h4>
							<p>Staff report SALISBURY — Volleyball and cross country are set to lead the return of NCHSAA sports on Wednesday. Voluntary volleyball workouts and a few&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2020/11/03/high-school-sports-green-light-for-volleyball-cross-country/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2020/11/03/high-school-sports-green-light-for-volleyball-cross-country/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/mind-games-acc-schools-ramp-up-mental-health-services/" rel="bookmark" title="Mind games: ACC schools ramp up mental health services">Mind games: ACC schools ramp up mental health services</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/leap-of-faith-davis-found-unexpected-career/" rel="bookmark" title="Leap of faith: Davis found unexpected career">Leap of faith: Davis found unexpected career</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/sports-briefs-louisville-virginia-game-postponed/" rel="bookmark" title="Sports briefs: Louisville-Virginia game postponed">Sports briefs: Louisville-Virginia game postponed</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2020/11/05/editorial-three-takeaways-from-local-election-night-results/" rel="bookmark">
								<img width="300" height="170" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2020/11/05/editorial-three-takeaways-from-local-election-night-results/" rel="bookmark" title="Editorial: Three takeaways from local election night results">Editorial: Three takeaways from local election night results</a></h3>										
							<h4 class="date">Thursday, November 5, 2020 12:00 am</h4>
							<p>Rowan County&#8217;s unofficial election night results largely went as expected: Republicans won across the board. This year&#8217;s election results, though, are no less historic as&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2020/11/05/editorial-three-takeaways-from-local-election-night-results/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2020/11/05/editorial-three-takeaways-from-local-election-night-results/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/john-hood-democrats-threw-away-their-shot/" rel="bookmark" title="John Hood: Democrats threw away their shot">John Hood: Democrats threw away their shot</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/letter-parade-was-way-to-intimidate-not-show-support/" rel="bookmark" title="Letter: Parade was way to intimidate, not show support">Letter: Parade was way to intimidate, not show support</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/11/05/letter-paul-fishers-death-a-blow-to-the-community/" rel="bookmark" title="Letter: Paul Fisher&#8217;s death a blow to the community">Letter: Paul Fisher&#8217;s death a blow to the community</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://www.salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://www.salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
		<li class="Photos"><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a>
</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-rowan.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.salisburypost.com/2020/11/05/blotter-nov-6/">Blotter: Nov. 6</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" aria-current="page">Granite Quarry revenues trending up despite pandemic</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/">Salisbury Police Department Christmas bicycle giveaway applications available online</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/11/05/salisbury-city-hall-customer-service-center-to-close-to-public-as-covid-19-cases-continue-to-rise/">Salisbury City Hall, customer service center to close to public as COVID-19 cases continue to rise</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/11/05/north-carolina-ag-chief-justice-race-outcomes-likely-days-away/">North Carolina AG, chief justice race outcomes likely days away</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Granite Quarry revenues trending up despite pandemic</h2>

										<div class="byline">
											
											<a href="https://www.salisburypost.com/author/carl.blankenship/" rel="bookmark">
                        <img width="79" height="120" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg?w=79" class="avatar avatar-120 photo" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg?resize=199,300 199w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg?resize=678,1024 678w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg?resize=622,939 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/Blankenship.Carl-2020-JON08.jpg?resize=232,350 232w" sizes="(max-width: 79px) 100vw, 79px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.salisburypost.com/author/carl-blankenship/" rel="bookmark">Carl Blankenship</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:carl.blankenship@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:36 pm Thursday, November 5, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Granite Quarry revenues trending up despite pandemic. By Carl Blankenship\r\ncarl.blankenship@salisburypost.com\r\n\r\nGRANITE QUARRY \u2014 A projected dip on one revenue stream will be more than made up for by a climb in another for town government.\r\n\r\nA forecast of revenues from utilities taxes as well as sales and use taxes show a project $58,450 gain over anticipated revenues according to information presented to the town Board of Aldermen this week.\r\n\r\nUtility taxes were down 9.3% from last year in the first quarter of the fiscal year. If that trend continues, it will result in a $17,550 budget shortfall, but sales tax revenue, which is a much larger source of revenue, was up 4.16%, or $7,922, in the first quarter. If sales tax revenue stays up, the town will take in $76,000 more than an anticipated.\r\n\r\nProperty tax collection was down 32.5% in July compared to last year, translating to a drop of $21,699, but it was up $5.8% in August, which more than made up for the loss with an increase of $30,480. Granite Industrial Park was added to tax rolls, adding another $38,598 in revenue.\r\n\r\nThe town hall renovation project also came in below expectations and put $16,687.47 back into the town's fund balance.\r\n\r\nTown Manager Larry Smith said revenues were strong despite the pandemic. Other nearby municipalities anticipated losses as well.\r\n\r\n\"Revenues were looking good,\" Smith said. \"Better than we expected.\"\r\n\r\nSpencer also trended upward in sales revenue during the first quarter despite anticipating a decline.\r\n\r\nContracting with a design firm to create a new parks and recreation master plan was delayed while the town watched revenue streams, but placed on this week's agenda with an estimated cost of $30,000.\r\n\r\nThe plan would take community input and work with a firm to assess park needs to then create a plan for changes that need to be made. It would be tied into the town's downtown master plan as well.\r\n\r\nThose changes would include repairs and improvements to parks and recreation facilities. The plan would lay out short-term goals and longer, multi-year goals as well.\r\n\r\nThere are also potential funding opportunities for the projects that would be laid out in the plan, including the N.C. Park Service Parks and Recreation Trust Fund.\r\n\r\nThe board decided to table a decision on commissioning the plan until January.\r\n\r\nIn other news from the meeting:\r\n\r\n \tThe town's annual employee banquet is being planned, but it is not considering its traditional sit down meal in a large group\r\n \tChristmas at the Lake is still being planned, but there will be social distancing required for refreshments and seeing Santa. There will be no lap photos.\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=ab13aaed087c018c3c76f1f8dddcfbf7&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By Carl Blankenship</strong><br />
<em>carl.blankenship@salisburypost.com</em></p>
<p>GRANITE QUARRY — A projected dip on one revenue stream will be more than made up for by a climb in another for town government.</p>
<p>A forecast of revenues from utilities taxes as well as sales and use taxes show a project $58,450 gain over anticipated revenues according to information presented to the town Board of Aldermen this week.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Utility taxes were down 9.3% from last year in the first quarter of the fiscal year. If that trend continues, it will result in a $17,550 budget shortfall, but sales tax revenue, which is a much larger source of revenue, was up 4.16%, or $7,922, in the first quarter. If sales tax revenue stays up, the town will take in $76,000 more than an anticipated.</p>
<p>Property tax collection was down 32.5% in July compared to last year, translating to a drop of $21,699, but it was up $5.8% in August, which more than made up for the loss with an increase of $30,480. Granite Industrial Park was added to tax rolls, adding another $38,598 in revenue.</p>
<p>The town hall renovation project also came in below expectations and put $16,687.47 back into the town&#8217;s fund balance.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Town Manager Larry Smith said revenues were strong despite the pandemic. Other nearby municipalities anticipated losses as well.</p>
<p>&#8220;Revenues were looking good,&#8221; Smith said. &#8220;Better than we expected.&#8221;</p>
<p>Spencer also trended upward in sales revenue during the first quarter despite anticipating a decline.</p>
<p>Contracting with a design firm to create a new parks and recreation master plan was delayed while the town watched revenue streams, but placed on this week&#8217;s agenda with an estimated cost of $30,000.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>The plan would take community input and work with a firm to assess park needs to then create a plan for changes that need to be made. It would be tied into the town&#8217;s downtown master plan as well.</p>
<p>Those changes would include repairs and improvements to parks and recreation facilities. The plan would lay out short-term goals and longer, multi-year goals as well.</p>
<p>There are also potential funding opportunities for the projects that would be laid out in the plan, including the N.C. Park Service Parks and Recreation Trust Fund.</p>
<p>The board decided to table a decision on commissioning the plan until January.</p>
<p>In other news from the meeting:</p>
<ul>
<li>The town&#8217;s annual employee banquet is being planned, but it is not considering its traditional sit down meal in a large group</li>
<li>Christmas at the Lake is still being planned, but there will be social distancing required for refreshments and seeing Santa. There will be no lap photos.</li>
</ul>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/">
              <img src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-salisbury.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/">Salisbury Police Department Christmas bicycle giveaway applications available online</a></h4>
          <p>SALISBURY — The application process for this year&#8217;s Salisbury Police Department bicycle giveaway will be available online due to COVID-19... <a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/blotter-nov-6/" title="Permalink to Blotter: Nov. 6" rel="bookmark">Blotter: Nov. 6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" title="Permalink to Granite Quarry revenues trending up despite pandemic" rel="bookmark">Granite Quarry revenues trending up despite pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/" title="Permalink to Salisbury Police Department Christmas bicycle giveaway applications available online" rel="bookmark">Salisbury Police Department Christmas bicycle giveaway applications available online</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/salisbury-city-hall-customer-service-center-to-close-to-public-as-covid-19-cases-continue-to-rise/" title="Permalink to Salisbury City Hall, customer service center to close to public as COVID-19 cases continue to rise" rel="bookmark">Salisbury City Hall, customer service center to close to public as COVID-19 cases continue to rise</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/north-carolina-ag-chief-justice-race-outcomes-likely-days-away/" title="Permalink to North Carolina AG, chief justice race outcomes likely days away" rel="bookmark">North Carolina AG, chief justice race outcomes likely days away</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-91" class="wp-polls">
	<form id="polls_form_91" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_91_nonce" name="wp-polls-nonce" value="6923e956b5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="91" /></p>
		<p style="text-align: center;"><strong>How long was your wait to vote in the 2020 election?</strong></p><div id="polls-91-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-403" name="poll_91" value="403" /> <label for="poll-answer-403">Less than 30 minutes.</label></li>
		<li><input type="radio" id="poll-answer-404" name="poll_91" value="404" /> <label for="poll-answer-404">30 minutes to 1 hour</label></li>
		<li><input type="radio" id="poll-answer-405" name="poll_91" value="405" /> <label for="poll-answer-405">1 to 2 hours</label></li>
		<li><input type="radio" id="poll-answer-406" name="poll_91" value="406" /> <label for="poll-answer-406">More than 2 hours</label></li>
		<li><input type="radio" id="poll-answer-407" name="poll_91" value="407" /> <label for="poll-answer-407">I voted absentee by mail</label></li>
		<li><input type="radio" id="poll-answer-408" name="poll_91" value="408" /> <label for="poll-answer-408">I didn't vote this year</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(91);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(91); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-91-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/john-hood-democrats-threw-away-their-shot/" title="Permalink to John Hood: Democrats threw away their shot" rel="bookmark">John Hood: Democrats threw away their shot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/letter-paul-fishers-death-a-blow-to-the-community/" title="Permalink to Letter: Paul Fisher&#8217;s death a blow to the community" rel="bookmark">Letter: Paul Fisher&#8217;s death a blow to the community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/letter-parade-was-way-to-intimidate-not-show-support/" title="Permalink to Letter: Parade was way to intimidate, not show support" rel="bookmark">Letter: Parade was way to intimidate, not show support</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/letter-miracle-man-of-salisbury-leaves-a-legacy/" title="Permalink to Letter: Miracle man of Salisbury leaves a legacy" rel="bookmark">Letter: Miracle man of Salisbury leaves a legacy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/05/letter-end-the-salisbury-cruise-ins/" title="Permalink to Letter: End the Salisbury cruise-ins" rel="bookmark">Letter: End the Salisbury cruise-ins</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/paul-fisher-print-version-for-sunday/" title="Permalink to F&#038;M banking icon, community catalyst Paul Fisher dies" rel="bookmark">F&#038;M banking icon, community catalyst Paul Fisher dies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/taking-flight-pilot-behind-aviation-school-looks-to-expand-reach-bring-love-of-flight-to-high-schoolers/" title="Permalink to Taking flight: Pilot behind aviation school looks to expand reach, bring love of flight to high schoolers" rel="bookmark">Taking flight: Pilot behind aviation school looks to expand reach, bring love of flight to high schoolers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/31/biz-roundup-spalding-wins-executive-of-the-year-award-for-work-as-chamber-president/" title="Permalink to Biz Roundup: Spalding wins state Executive of the Year award for work as Chamber president" rel="bookmark">Biz Roundup: Spalding wins state Executive of the Year award for work as Chamber president</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/30/rowan-county-banking-icon-and-community-catalyst-paul-fisher-dies/" title="Permalink to Rowan County banking icon and community catalyst Paul Fisher dies" rel="bookmark">Rowan County banking icon and community catalyst Paul Fisher dies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/29/with-eastern-fences-arrival-industrial-park-on-statesville-boulevard-poised-for-second-life/" title="Permalink to With Eastern Fence&#8217;s arrival, industrial park on Statesville Boulevard poised for second life" rel="bookmark">With Eastern Fence&#8217;s arrival, industrial park on Statesville Boulevard poised for second life</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/rowan-arts-council-grants-available/" title="Permalink to Rowan Arts Council grants available" rel="bookmark">Rowan Arts Council grants available</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/darrell-blackwelder-storing-and-replanting-amaryllis/" title="Permalink to Darrell Blackwelder: Storing and replanting amaryllis" rel="bookmark">Darrell Blackwelder: Storing and replanting amaryllis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/doug-creamer-column-my-best-friend/" title="Permalink to Doug Creamer column: My best friend" rel="bookmark">Doug Creamer column: My best friend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/faith-briefs-nov-1/" title="Permalink to Faith briefs: Nov. 1" rel="bookmark">Faith briefs: Nov. 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/11/01/ann-farabee-column-my-covid-journey-part-6-it-was-beyond-me/" title="Permalink to Ann Farabee column: My COVID Journey, Part 6 — It was beyond me" rel="bookmark">Ann Farabee column: My COVID Journey, Part 6 — It was beyond me</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/blotter-nov-6/" rel="bookmark" title="Blotter: Nov. 6">Blotter: Nov. 6</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Granite Quarry</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/granite-quarry-revenues-trending-up-despite-pandemic/" rel="bookmark" title="Granite Quarry revenues trending up despite pandemic">Granite Quarry revenues trending up despite pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/salisbury-police-department-christmas-bicycle-giveaway-applications-available-online/" rel="bookmark" title="Salisbury Police Department Christmas bicycle giveaway applications available online">Salisbury Police Department Christmas bicycle giveaway applications available online</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/salisbury-city-hall-customer-service-center-to-close-to-public-as-covid-19-cases-continue-to-rise/" rel="bookmark" title="Salisbury City Hall, customer service center to close to public as COVID-19 cases continue to rise">Salisbury City Hall, customer service center to close to public as COVID-19 cases continue to rise</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/north-carolina-ag-chief-justice-race-outcomes-likely-days-away/" rel="bookmark" title="North Carolina AG, chief justice race outcomes likely days away">North Carolina AG, chief justice race outcomes likely days away</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/police-sheriff-warn-about-ongoing-gift-card-scam/" rel="bookmark" title="Police, sheriff warn about ongoing gift card scam">Police, sheriff warn about ongoing gift card scam</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/rowan-county-sees-highest-voter-turnout-since-84-presidential-general-election/" rel="bookmark" title="Rowan County sees highest voter turnout since &#8217;84 general election">Rowan County sees highest voter turnout since &#8217;84 general election</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/susan-cox-says-shell-serve-temporarily-on-school-board/" rel="bookmark" title="Susan Cox says she&#8217;ll serve temporarily on Rowan-Salisbury Board of Education">Susan Cox says she&#8217;ll serve temporarily on Rowan-Salisbury Board of Education</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/city-council-to-vote-on-project-hero-tax-incentive-grant-today/" rel="bookmark" title="City council to vote on &#8216;Project Hero&#8217; tax incentive grant today">City council to vote on &#8216;Project Hero&#8217; tax incentive grant today</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/a-super-generous-gift-united-way-announces-anonymous-donor-progress-toward-goal-at-meeting/" rel="bookmark" title="&#8216;A super generous gift:&#8217; United Way announces anonymous donor, progress toward goal at meeting">&#8216;A super generous gift:&#8217; United Way announces anonymous donor, progress toward goal at meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/salisbury-academy-brings-sustainability-coordinator-intern-on-board-for-2020-21/" rel="bookmark" title="Salisbury Academy brings sustainability coordinator intern on board for 2020-21">Salisbury Academy brings sustainability coordinator intern on board for 2020-21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/library-hosting-event-on-local-school-options/" rel="bookmark" title="Library hosting event on local school options">Library hosting event on local school options</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/in-person-child-care-did-not-increase-covid-19-risk-for-teachers-study-says-what-can-we-learn-from-that/" rel="bookmark" title="In-person child care did not increase COVID-19 risk for teachers, study says. What can we learn from that?">In-person child care did not increase COVID-19 risk for teachers, study says. What can we learn from that?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/most-expensive-senate-race-in-u-s-history-too-close-to-call-between-tillis-cunningham/" rel="bookmark" title="Most expensive Senate race in U.S. history too close to call between Tillis, Cunningham">Most expensive Senate race in U.S. history too close to call between Tillis, Cunningham</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/holiday-2020-issue-of-salisbury-the-magazine-is-now-available/" rel="bookmark" title="Holiday 2020 issue of Salisbury the Magazine is now available">Holiday 2020 issue of Salisbury the Magazine is now available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/salisbury-academy-students-take-on-effort-to-shrink-their-carbon-footprints/" rel="bookmark" title="Salisbury Academy students take on effort to shrink carbon footprints">Salisbury Academy students take on effort to shrink carbon footprints</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/05/shoutouts-106/" rel="bookmark" title="Shoutouts">Shoutouts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/a-guide-to-key-down-ballot-north-carolina-races-2/" rel="bookmark" title="A guide to key down-ballot North Carolina races">A guide to key down-ballot North Carolina races</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/local-party-leaders-react-to-rowans-strong-support-for-gop-candidates/" rel="bookmark" title="Local party leaders react to Rowan&#8217;s strong support for GOP candidates">Local party leaders react to Rowan&#8217;s strong support for GOP candidates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/spencer-man-pleaded-guilty-to-shipping-marijuana-through-mail-receives-probation/" rel="bookmark" title="Spencer man pleads guilty to shipping marijuana through mail, receives probation">Spencer man pleads guilty to shipping marijuana through mail, receives probation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">East Spencer</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/nine-displaced-after-east-spencer-apartment-fire/" rel="bookmark" title="Nine displaced after East Spencer apartment fire">Nine displaced after East Spencer apartment fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/new-covid-19-death-reported-at-liberty-commons/" rel="bookmark" title="New COVID-19 death reported at Liberty Commons">New COVID-19 death reported at Liberty Commons</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/cleveland-man-wanted-in-iredell-county-for-human-trafficking-sexual-servitude-charges/" rel="bookmark" title="Cleveland man wanted in Iredell County for human trafficking, sexual servitude charges">Cleveland man wanted in Iredell County for human trafficking, sexual servitude charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">China Grove</h4>
											<h3><a href="https://www.salisburypost.com/2020/11/04/china-grove-council-members-weigh-future-of-towns-stormwater-program/" rel="bookmark" title="China Grove weighs future of town&#8217;s stormwater program">China Grove weighs future of town&#8217;s stormwater program</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://www.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://www.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219008"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1603400490"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??-eJx1jkEOwjAMBD9E6lQqcEL8pakLDoljxY7K8wmVQFy4WN71zsqwiSMOqS2oEBXsTuExl+d3GaIeoIdCYUM2kNRuxAoZrRZGc1LLSgmdULBW8V2SRdxad2D5x3dLSkoK+3RRP8Hfb7rEPOMyZOJ+v+bLePKT99PxPMYXEY5Euw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'170543381',post:'483134',tz:'-5',srv:'www.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '483134' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>