<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest - Salisbury Post | Salisbury Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1600435794" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest - Salisbury Post" />
<meta property="og:description" content="By BRYAN ANDERSON Associated Press/Report for America RALEIGH (AP) — A former North Carolina Republican lawmaker who was observing an early voting site in Wake Forest on behalf of his party was charged Friday with a Class 3 misdemeanor for allegedly assaulting a poll worker. Gary Pendleton, a 73-year-old former state House lawmaker and former &hellip;" />
<meta property="og:url" content="https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/" />
<meta property="og:site_name" content="Salisbury Post" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-17T04:00:17-04:00" />
<meta property="article:modified_time" content="2020-10-17T03:44:08-04:00" />
<meta property="og:updated_time" content="2020-10-17T03:44:08-04:00" />
<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg" />
<meta property="og:image:secure_url" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By BRYAN ANDERSON Associated Press/Report for America RALEIGH (AP) — A former North Carolina Republican lawmaker who was observing an early voting site in Wake Forest on behalf of his party was charged Friday with a Class 3 misdemeanor for allegedly assaulting a poll worker. Gary Pendleton, a 73-year-old former state House lawmaker and former [&hellip;]" />
<meta name="twitter:title" content="Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest - Salisbury Post" />
<meta name="twitter:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","potentialAction":{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/#primaryimage","url":"https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/#webpage","url":"https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/","inLanguage":"en-US","name":"Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/#primaryimage"},"datePublished":"2020-10-17T04:00:17-04:00","dateModified":"2020-10-17T03:44:08-04:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/fae9254009f519b8325842a582708449"}},{"@type":["Person"],"@id":"https://www.salisburypost.com/#/schema/person/fae9254009f519b8325842a582708449","name":"News Service Report","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=96&d=mm&r=g","caption":"News Service Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest Comments Feed" href="https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.salisburypost.com/_static/??-eJx9UVtuxCAMvFANSaRGux9VzwKENN7lJQza5vZ1sg9tFSU/CDzj8YyRtwQYjKuDJWmI5KBoQhMDCY9BcOVDvlMuJAvjVx1/X5ctaxVCKlK7aK7gUGeVZ0lldvafLg8qNhSZXP3BQNLbkmOwBVKOIzoLCU2p2b6pkbjL6Ipu2BdqeQzerCqTzaADgmhEJ/Rq7Vk+yLnQ1MAQaJUPLXMpRedIricwbZdK6BNnoqLGkZfCiVLVDs06bQPCHdyosXXPDrum7Zdgj60esUixnq55BjPx0nY6fIWn0YstSfHHnUWzenu8l5Zv/9X2Tft56vrm/AdceNOD' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.salisburypost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.salisburypost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831629g'></script>
<link rel='https://api.w.org/' href='https://www.salisburypost.com/wp-json/' />
<link rel='shortlink' href='https://www.salisburypost.com/?p=480615' />
<link rel="alternate" type="application/json+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2020%2F10%2F17%2Fex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salisburypost.com%2F2020%2F10%2F17%2Fex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "politics", "state-news", "wire",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/17/ex-gop-lawmaker-charged-with");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="">
		<a href="https://www.salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://www.salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://www.salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://www.salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://www.salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
	<li class=""><a href="http://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>    
	<li class=""><a href="https://www.salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								October 17, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">50&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.salisburypost.com">Home</a></li>
	<li class="news "><a href="https://www.salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://www.salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://www.salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://www.salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://www.salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://www.salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://www.salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://www.salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="http://www.salisburypost.com/2016candidatedirectory/" title="Candidate Directory | Salisbury, North Carolina - The Salisbury Post">Candidate Directory</a></li>
                <li><a href="https://www.salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://www.salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2020/10/16/county-ends-week-with-four-reported-deaths-state-sees-highest-one-day-increase-in-cases/" rel="bookmark">
								<img width="300" height="170" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-covid.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-covid.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-covid.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-covid.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2020/10/16/county-ends-week-with-four-reported-deaths-state-sees-highest-one-day-increase-in-cases/" rel="bookmark" title="County ends week with four reported deaths; state sees highest one-day increase in cases">County ends week with four reported deaths; state sees highest one-day increase in cases</a></h3>										
							<h4 class="date">Friday, October 16, 2020 11:58 pm</h4>
							<p>By Natalie Anderson natalie.anderson@salisburypost.com SALISBURY — While cases and hospitalizations across the state surged, Rowan County finished the week with four more reported deaths and&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2020/10/16/county-ends-week-with-four-reported-deaths-state-sees-highest-one-day-increase-in-cases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2020/10/16/county-ends-week-with-four-reported-deaths-state-sees-highest-one-day-increase-in-cases/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/17/in-2020-local-farmers-face-wet-weather-other-challenges/" rel="bookmark" title="In 2020, local farmers face wet weather, other challenges">In 2020, local farmers face wet weather, other challenges</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/17/cunningham-outraises-tillis-enters-october-with-less-cash/" rel="bookmark" title="Cunningham outraises Tillis, enters October with less cash">Cunningham outraises Tillis, enters October with less cash</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/17/early-voters-across-state-say-theyll-wait-as-long-as-it-takes/" rel="bookmark" title="Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;">Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
		<li class="election"><a href="https://www.salisburypost.com/2020-voters-guide/">2020 Election</a></li>
	<li class="sports"><a href="https://www.salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://www.salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2020/10/16/natural-rivalry-neighbors-duke-nc-state-meeting-again-after-7-year-hiatus/" rel="bookmark">
								<img width="300" height="200" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/10/AP20244846420145.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/10/AP20244846420145.jpg 700w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/10/AP20244846420145.jpg?resize=300,200 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/10/AP20244846420145.jpg?resize=622,415 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/10/AP20244846420145.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2020/10/16/natural-rivalry-neighbors-duke-nc-state-meeting-again-after-7-year-hiatus/" rel="bookmark" title="Natural rivalry: Neighbors Duke, NC State meeting again after 7-year hiatus">Natural rivalry: Neighbors Duke, NC State meeting again after 7-year hiatus</a></h3>										
							<h4 class="date">Friday, October 16, 2020 12:00 am</h4>
							<p>By Aaron Beard AP Sports Writer North Carolina State and Duke are finally getting back together in football. The Wolfpack and Blue Devils — separated&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2020/10/16/natural-rivalry-neighbors-duke-nc-state-meeting-again-after-7-year-hiatus/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2020/10/16/natural-rivalry-neighbors-duke-nc-state-meeting-again-after-7-year-hiatus/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/17/college-basketball-coaches-scrambling-to-fill-schedules/" rel="bookmark" title="College basketball coaches scrambling to fill schedules">College basketball coaches scrambling to fill schedules</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/17/bowyer-chooses-long-role-in-nascar-over-proper-farewell-tour/" rel="bookmark" title="Bowyer chooses long role in NASCAR over proper farewell tour">Bowyer chooses long role in NASCAR over proper farewell tour</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/17/springer-valdez-help-astros-top-rays-7-4-force-alcs-game-7/" rel="bookmark" title="Springer, Valdéz help Astros top Rays 7-4, force ALCS Game 7">Springer, Valdéz help Astros top Rays 7-4, force ALCS Game 7</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://www.salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.salisburypost.com/2020/10/15/editorial-2020-could-be-year-without-complete-candidate-forum/" rel="bookmark">
								<img width="300" height="170" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://www.salisburypost.com/2020/10/15/editorial-2020-could-be-year-without-complete-candidate-forum/" rel="bookmark" title="Editorial: 2020 could be year without complete candidate forum">Editorial: 2020 could be year without complete candidate forum</a></h3>										
							<h4 class="date">Thursday, October 15, 2020 12:00 am</h4>
							<p>An unfortunate side effect of COVID-19 is that opportunities are fewer and farther between for undecided voters to evaluate candidates for office. In a normal&nbsp;... 
								<span class="meta">
									<a href="https://www.salisburypost.com/2020/10/15/editorial-2020-could-be-year-without-complete-candidate-forum/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.salisburypost.com/2020/10/15/editorial-2020-could-be-year-without-complete-candidate-forum/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/15/amy-lynn-albertson-fun-fruit-for-the-garden-during-4-h-plant-sale/" rel="bookmark" title="Amy-Lynn Albertson: Fun fruit for the garden during 4-H plant sale">Amy-Lynn Albertson: Fun fruit for the garden during 4-H plant sale</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/15/ada-fisher-give-us-all-oxygen-we-need-to-breathe/" rel="bookmark" title="Ada Fisher: Give us all oxygen we need to breathe">Ada Fisher: Give us all oxygen we need to breathe</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.salisburypost.com/2020/10/15/letter-memorable-experience-in-wilmington/" rel="bookmark" title="Letter: Memorable experience in Wilmington">Letter: Memorable experience in Wilmington</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="calendar"><a href="https://www.salisburypost.com/calendar/">Calendar</a></li>
		<li class="Photos"><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a>
</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg 622w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg?resize=300,170 300w, https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.salisburypost.com/2020/10/17/in-2020-local-farmers-face-wet-weather-other-challenges/">In 2020, local farmers face wet weather, other challenges</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/10/17/college-basketball-coaches-scrambling-to-fill-schedules/">College basketball coaches scrambling to fill schedules</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/10/17/cunningham-outraises-tillis-enters-october-with-less-cash/">Cunningham outraises Tillis, enters October with less cash</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/10/17/early-voters-across-state-say-theyll-wait-as-long-as-it-takes/">Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;</a>
									</li>
											<li>
					<a href="https://www.salisburypost.com/2020/10/17/layoffs-remain-high-as-jobless-claims-reach-898000/">Layoffs remain high as jobless claims reach 898,000</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest</h2>

										<div class="byline">
											
											<a href="https://www.salisburypost.com/author/news.service/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.salisburypost.com/author/news-service/" rel="bookmark">News Service Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Saturday, October 17, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest. By BRYAN ANDERSON\r\n\r\nAssociated Press\/Report for America\r\n\r\nRALEIGH (AP) \u2014 A former North Carolina Republican lawmaker who was observing an early voting site in Wake Forest on behalf of his party was charged Friday with a Class 3 misdemeanor for allegedly assaulting a poll worker.\r\n\r\nGary Pendleton, a 73-year-old former state House lawmaker and former Wake County commissioner, confirmed the charge. He said he had pushed an early voting official who he says blocked his pathway to enter the polling site around 7:30 a.m.\r\n\r\nAt the direction of his county party, Pendleton said he had sought to gain access to the site an hour before the polls opened at 8 a.m. to make sure no fraudulent voting activities were taking place. He said he was met by a security guard who refused him entrance.\r\n\r\nWhen he asked for a supervisor to let him in, the supervisor instructed him that he'd have to wait outside. Frustrated with the experience, Pendleton tried to re-enter about 20 minutes later, where he was again refused entry by the same elections official.\r\n\r\n\"He was on one side, and I said, 'Well, I'll just go around you,'\" Pendleton said. \"So I went around, he jumped over in front of me about 3 feet (away) mouth to mouth. I pushed him back because I don't want to get COVID-19.\"\r\n\r\nGary Sims, Wake County's elections director, and Pat Gannon, a spokesman for the State Board of Elections, confirmed the incident had taken place. Sims said poll workers should never be faced with violence.\r\n\r\n\"Nobody comes to work expecting to be assaulted,\" Sims said.\r\n\r\nLaw enforcement arrived after the polls opened and cited Pendleton with the Class 3 misdemeanor. He then left the early voting site.\r\n\r\nPendleton said the officers who cited him compared his violation to \"hunting without a hunting license.\" The Wake County Sheriff's Office did not immediately respond to a request for comment about the incident.\r\n\r\nPendleton will not be permitted to serve as a poll observer for the rest of this election cycle, Gannon said. He plans to appeal the assault charge in court.\r\nThe North Carolina Republican Party condemned Pendleton's actions and expressed apologies on his behalf.\r\n\r\n\"Our training specifically prohibits any attempt to obstruct a voter or inhibit the election process,\" said a statement from the party's press secretary, Tim Wigginton. \"Gary Pendleton violated our policy with his actions today, and he will no longer be volunteering. He acknowledges his mistake and apologizes for his action.\"\r\n\r\nPendleton minimized his actions, insisting he did not shove the worker to the ground and was incapable of causing physical harm to the assistant supervisor who had denied him entry.\r\n\r\n\"I'm a 73-year-old partially disabled veteran,\" Pendleton said. \"This guy was about 50. I don't think I could've done much damage to him.\"\r\n\r\nPendleton said he monitored a different early voting site in Wake County on Thursday, where he was granted access before the polls opened at 8 a.m. When he was denied access to the Wake Forest location on Friday, he was confused by the inconsistency and felt he had been deliberately mistreated because of his political party.\r\n\r\n\"This is a Democrat-Republican thing, and I'm probably one of the most well-known Republicans in the county,\" Pendleton said.\r\n\r\nSims confirmed some poll observers had been wrongfully permitted to enter early-voting facilities on Thursday before voting began at 8 a.m. He said he informed those sites that workers should not let people into buildings before 8 a.m. going forward.\r\n\r\nSims said poll observers are allowed to monitor voting activities but not the site meetings, time sheet completion and turning on of the machines, which takes place before the doors open.\r\n\r\n\"The purpose of an observer is to observe the voting,\" Sims said.\r\nHe also pushed back against allegations of poll workers exhibiting a bias favoring Democrats.\r\n\r\n\"That is not a fair statement,\" Sims said of Pendleton's claims. \"I understand that may be a defensive statement, but that's not a fair statement.\"\r\n\r\n___\r\n\r\nFollow Anderson on Twitter at https:\/\/twitter.com\/BryanRAnderson.\r\n\r\n___\r\n\r\nAnderson is a corps member for the Associated Press\/Report for America Statehouse News Initiative. Report for America is a nonprofit national service program that places journalists in local newsrooms to report on undercovered issues.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=8d4b5cf564cee4744ac9924712d9c0e5&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>By BRYAN ANDERSON</p>
<p>Associated Press/Report for America</p>
<p>RALEIGH (AP) — A former North Carolina Republican lawmaker who was observing an early voting site in Wake Forest on behalf of his party was charged Friday with a Class 3 misdemeanor for allegedly assaulting a poll worker.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Gary Pendleton, a 73-year-old former state House lawmaker and former Wake County commissioner, confirmed the charge. He said he had pushed an early voting official who he says blocked his pathway to enter the polling site around 7:30 a.m.</p>
<p>At the direction of his county party, Pendleton said he had sought to gain access to the site an hour before the polls opened at 8 a.m. to make sure no fraudulent voting activities were taking place. He said he was met by a security guard who refused him entrance.</p>
<p>When he asked for a supervisor to let him in, the supervisor instructed him that he&#8217;d have to wait outside. Frustrated with the experience, Pendleton tried to re-enter about 20 minutes later, where he was again refused entry by the same elections official.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;He was on one side, and I said, &#8216;Well, I&#8217;ll just go around you,'&#8221; Pendleton said. &#8220;So I went around, he jumped over in front of me about 3 feet (away) mouth to mouth. I pushed him back because I don&#8217;t want to get COVID-19.&#8221;</p>
<p>Gary Sims, Wake County&#8217;s elections director, and Pat Gannon, a spokesman for the State Board of Elections, confirmed the incident had taken place. Sims said poll workers should never be faced with violence.</p>
<p>&#8220;Nobody comes to work expecting to be assaulted,&#8221; Sims said.</p>
<p>Law enforcement arrived after the polls opened and cited Pendleton with the Class 3 misdemeanor. He then left the early voting site.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Pendleton said the officers who cited him compared his violation to &#8220;hunting without a hunting license.&#8221; The Wake County Sheriff&#8217;s Office did not immediately respond to a request for comment about the incident.</p>
<p>Pendleton will not be permitted to serve as a poll observer for the rest of this election cycle, Gannon said. He plans to appeal the assault charge in court.<br />
The North Carolina Republican Party condemned Pendleton&#8217;s actions and expressed apologies on his behalf.</p>
<p>&#8220;Our training specifically prohibits any attempt to obstruct a voter or inhibit the election process,&#8221; said a statement from the party&#8217;s press secretary, Tim Wigginton. &#8220;Gary Pendleton violated our policy with his actions today, and he will no longer be volunteering. He acknowledges his mistake and apologizes for his action.&#8221;</p>
<p>Pendleton minimized his actions, insisting he did not shove the worker to the ground and was incapable of causing physical harm to the assistant supervisor who had denied him entry.</p>
<p>&#8220;I&#8217;m a 73-year-old partially disabled veteran,&#8221; Pendleton said. &#8220;This guy was about 50. I don&#8217;t think I could&#8217;ve done much damage to him.&#8221;</p>
<p>Pendleton said he monitored a different early voting site in Wake County on Thursday, where he was granted access before the polls opened at 8 a.m. When he was denied access to the Wake Forest location on Friday, he was confused by the inconsistency and felt he had been deliberately mistreated because of his political party.</p>
<p>&#8220;This is a Democrat-Republican thing, and I&#8217;m probably one of the most well-known Republicans in the county,&#8221; Pendleton said.</p>
<p>Sims confirmed some poll observers had been wrongfully permitted to enter early-voting facilities on Thursday before voting began at 8 a.m. He said he informed those sites that workers should not let people into buildings before 8 a.m. going forward.</p>
<p>Sims said poll observers are allowed to monitor voting activities but not the site meetings, time sheet completion and turning on of the machines, which takes place before the doors open.</p>
<p>&#8220;The purpose of an observer is to observe the voting,&#8221; Sims said.<br />
He also pushed back against allegations of poll workers exhibiting a bias favoring Democrats.</p>
<p>&#8220;That is not a fair statement,&#8221; Sims said of Pendleton&#8217;s claims. &#8220;I understand that may be a defensive statement, but that&#8217;s not a fair statement.&#8221;</p>
<p>___</p>
<p>Follow Anderson on Twitter at https://twitter.com/BryanRAnderson.</p>
<p>___</p>
<p>Anderson is a corps member for the Associated Press/Report for America Statehouse News Initiative. Report for America is a nonprofit national service program that places journalists in local newsrooms to report on undercovered issues.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.salisburypost.com/2020/10/17/north-carolina-unveils-plan-to-deploy-coronavirus-vaccine/">
              <img src="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-covid.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.salisburypost.com/2020/10/17/north-carolina-unveils-plan-to-deploy-coronavirus-vaccine/">North Carolina unveils plan to deploy coronavirus vaccine</a></h4>
          <p>Associated Press RALEIGH (AP) — North Carolina&#8217;s Department of Health and Human Services unveiled a plan Friday in which it... <a href="https://www.salisburypost.com/2020/10/17/north-carolina-unveils-plan-to-deploy-coronavirus-vaccine/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/in-2020-local-farmers-face-wet-weather-other-challenges/" title="Permalink to In 2020, local farmers face wet weather, other challenges" rel="bookmark">In 2020, local farmers face wet weather, other challenges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/cunningham-outraises-tillis-enters-october-with-less-cash/" title="Permalink to Cunningham outraises Tillis, enters October with less cash" rel="bookmark">Cunningham outraises Tillis, enters October with less cash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/early-voters-across-state-say-theyll-wait-as-long-as-it-takes/" title="Permalink to Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;" rel="bookmark">Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/layoffs-remain-high-as-jobless-claims-reach-898000/" title="Permalink to Layoffs remain high as jobless claims reach 898,000" rel="bookmark">Layoffs remain high as jobless claims reach 898,000</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/" title="Permalink to Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest" rel="bookmark">Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/socialstack/101/0/12/140/1/1/1/9/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
		
<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-89" class="wp-polls">
	<form id="polls_form_89" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_89_nonce" name="wp-polls-nonce" value="e82c727f80" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="89" /></p>
		<p style="text-align: center;"><strong>How would you grade the performance of Rowan County's incumbent state legislators — Carl Ford, Harry Warren, Julia Howard and Larry Pittman — during the previous two years?</strong></p><div id="polls-89-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-394" name="poll_89" value="394" /> <label for="poll-answer-394">A</label></li>
		<li><input type="radio" id="poll-answer-395" name="poll_89" value="395" /> <label for="poll-answer-395">B</label></li>
		<li><input type="radio" id="poll-answer-396" name="poll_89" value="396" /> <label for="poll-answer-396">C</label></li>
		<li><input type="radio" id="poll-answer-397" name="poll_89" value="397" /> <label for="poll-answer-397">D</label></li>
		<li><input type="radio" id="poll-answer-398" name="poll_89" value="398" /> <label for="poll-answer-398">F</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(89);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(89); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-89-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/amy-lynn-albertson-fun-fruit-for-the-garden-during-4-h-plant-sale/" title="Permalink to Amy-Lynn Albertson: Fun fruit for the garden during 4-H plant sale" rel="bookmark">Amy-Lynn Albertson: Fun fruit for the garden during 4-H plant sale</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/ada-fisher-give-us-all-oxygen-we-need-to-breathe/" title="Permalink to Ada Fisher: Give us all oxygen we need to breathe" rel="bookmark">Ada Fisher: Give us all oxygen we need to breathe</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/letter-memorable-experience-in-wilmington/" title="Permalink to Letter: Memorable experience in Wilmington" rel="bookmark">Letter: Memorable experience in Wilmington</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/letter-byrd-clarks-honesty-refreshing/" title="Permalink to Letter: Byrd-Clark&#8217;s honesty refreshing" rel="bookmark">Letter: Byrd-Clark&#8217;s honesty refreshing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/editorial-2020-could-be-year-without-complete-candidate-forum/" title="Permalink to Editorial: 2020 could be year without complete candidate forum" rel="bookmark">Editorial: 2020 could be year without complete candidate forum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/in-2020-local-farmers-face-wet-weather-other-challenges/" title="Permalink to In 2020, local farmers face wet weather, other challenges" rel="bookmark">In 2020, local farmers face wet weather, other challenges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/17/layoffs-remain-high-as-jobless-claims-reach-898000/" title="Permalink to Layoffs remain high as jobless claims reach 898,000" rel="bookmark">Layoffs remain high as jobless claims reach 898,000</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/16/rent-utility-assistance-available-through-rowan-helping-ministries/" title="Permalink to Rent, utility assistance available through Rowan Helping Ministries." rel="bookmark">Rent, utility assistance available through Rowan Helping Ministries.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/transportation-officials-talk-completed-new-projects/" title="Permalink to Transportation officials talk completed, new projects" rel="bookmark">Transportation officials talk completed, new projects</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/extensive-renovation-on-downtown-building-nears-finish-barnhardt-jewelers-and-apartments-to-come/" title="Permalink to Extensive renovation on downtown building nears finish, Barnhardt Jewelers and apartments to come" rel="bookmark">Extensive renovation on downtown building nears finish, Barnhardt Jewelers and apartments to come</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/15/amy-lynn-albertson-fun-fruit-for-the-garden-during-4-h-plant-sale/" title="Permalink to Amy-Lynn Albertson: Fun fruit for the garden during 4-H plant sale" rel="bookmark">Amy-Lynn Albertson: Fun fruit for the garden during 4-H plant sale</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/11/morgan-watts-column-4-h-pullet-project-show-goes-virtual/" title="Permalink to Morgan Watts column: 4-H Pullet Project show goes virtual" rel="bookmark">Morgan Watts column: 4-H Pullet Project show goes virtual</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/11/mack-williams-column-games-of-chance/" title="Permalink to Mack Williams column: Games of chance" rel="bookmark">Mack Williams column: Games of chance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/11/finding-hope-for-the-future-in-childrens-books/" title="Permalink to Finding hope for the future in children’s books" rel="bookmark">Finding hope for the future in children’s books</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.salisburypost.com/2020/10/11/ann-farabee-column-my-covid-journey-part-3-the-room-with-a-door/" title="Permalink to Ann Farabee column: My COVID journey &#8211; Part 3: The room with a door" rel="bookmark">Ann Farabee column: My COVID journey &#8211; Part 3: The room with a door</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/17/in-2020-local-farmers-face-wet-weather-other-challenges/" rel="bookmark" title="In 2020, local farmers face wet weather, other challenges">In 2020, local farmers face wet weather, other challenges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/17/cunningham-outraises-tillis-enters-october-with-less-cash/" rel="bookmark" title="Cunningham outraises Tillis, enters October with less cash">Cunningham outraises Tillis, enters October with less cash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/17/early-voters-across-state-say-theyll-wait-as-long-as-it-takes/" rel="bookmark" title="Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;">Early voters across state say they&#8217;ll wait &#8216;as long as it takes&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/17/layoffs-remain-high-as-jobless-claims-reach-898000/" rel="bookmark" title="Layoffs remain high as jobless claims reach 898,000">Layoffs remain high as jobless claims reach 898,000</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/17/ex-gop-lawmaker-charged-with-assaulting-poll-worker-in-wake-forest/" rel="bookmark" title="Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest">Ex- GOP lawmaker charged with assaulting poll worker in Wake Forest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/17/north-carolina-unveils-plan-to-deploy-coronavirus-vaccine/" rel="bookmark" title="North Carolina unveils plan to deploy coronavirus vaccine">North Carolina unveils plan to deploy coronavirus vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/county-ends-week-with-four-reported-deaths-state-sees-highest-one-day-increase-in-cases/" rel="bookmark" title="County ends week with four reported deaths; state sees highest one-day increase in cases">County ends week with four reported deaths; state sees highest one-day increase in cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/lexington-removes-confederate-statue-overnight/" rel="bookmark" title="Lexington removes Confederate statue overnight">Lexington removes Confederate statue overnight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/blotter-cleveland-man-faces-child-abuse-offense-after-overdose/" rel="bookmark" title="Blotter: Cleveland man faces child abuse offense after overdose">Blotter: Cleveland man faces child abuse offense after overdose</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/rent-utility-assistance-available-through-rowan-helping-ministries/" rel="bookmark" title="Rent, utility assistance available through Rowan Helping Ministries.">Rent, utility assistance available through Rowan Helping Ministries.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/rss-students-will-eat-free-for-the-rest-of-the-school-year/" rel="bookmark" title="RSS students will eat free for the rest of the school year">RSS students will eat free for the rest of the school year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/trump-biden-go-at-it-from-a-distance-in-town-halls/" rel="bookmark" title="Trump, Biden go at it — from a distance — in town halls">Trump, Biden go at it — from a distance — in town halls</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/long-lines-form-as-north-carolina-begins-early-voting/" rel="bookmark" title="Long lines form as North Carolina begins early voting">Long lines form as North Carolina begins early voting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/local-voters-turn-out-in-droves-to-cast-more-than-3200-ballots-for-first-day-of-early-voting/" rel="bookmark" title="Local voters turn out in droves to cast more than 3,200 ballots for first day of early voting">Local voters turn out in droves to cast more than 3,200 ballots for first day of early voting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/trump-gop-leaders-will-appeal-north-carolina-ballot-ruling/" rel="bookmark" title="Trump, GOP leaders will appeal North Carolina ballot ruling">Trump, GOP leaders will appeal North Carolina ballot ruling</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/state-moving-in-wrong-direction-as-covid-19-cases-surge/" rel="bookmark" title="State &#8216;moving in wrong direction&#8217; as COVID-19 cases surge">State &#8216;moving in wrong direction&#8217; as COVID-19 cases surge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/16/census-expert-with-thousands-uncounted-rowan-county-could-lose-out-on-millions-in-funding/" rel="bookmark" title="Census expert: With thousands uncounted, Rowan County could lose out on millions in funding">Census expert: With thousands uncounted, Rowan County could lose out on millions in funding</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/county-reaches-110-covid-19-deaths/" rel="bookmark" title="County reaches 110 COVID-19 deaths">County reaches 110 COVID-19 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/police-unlocked-vehicles-ransacked-in-salisbury-neighborhood/" rel="bookmark" title="Police: Unlocked vehicles ransacked in Salisbury neighborhood">Police: Unlocked vehicles ransacked in Salisbury neighborhood</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/transportation-officials-talk-completed-new-projects/" rel="bookmark" title="Transportation officials talk completed, new projects">Transportation officials talk completed, new projects</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/cleveland-man-faces-charges-for-shooting-incident-near-kannapolis-chase/" rel="bookmark" title="Cleveland man faces charges for shooting incident near Kannapolis, chase">Cleveland man faces charges for shooting incident near Kannapolis, chase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/us-attorney-others-discuss-project-safe-neighborhoods-partnerships/" rel="bookmark" title="Law enforcement officials tout progress to reduce crime in Salisbury">Law enforcement officials tout progress to reduce crime in Salisbury</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/extensive-renovation-on-downtown-building-nears-finish-barnhardt-jewelers-and-apartments-to-come/" rel="bookmark" title="Extensive renovation on downtown building nears finish, Barnhardt Jewelers and apartments to come">Extensive renovation on downtown building nears finish, Barnhardt Jewelers and apartments to come</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://www.salisburypost.com/2020/10/15/new-program-connects-older-adults-with-uber-lyft-drivers/" rel="bookmark" title="New program connects older adults with Uber, Lyft drivers">New program connects older adults with Uber, Lyft drivers</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://www.salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://www.salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1600435794"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1600435794"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.salisburypost.com/_static/??-eJx1jsEOAjEIRH/ILmtcNR6M/7Itq9SWkkKjn2/dROPFC2GGeRPgIY7YpxZQISrYjfx9Ls/vMkTdQA/5woZsIKldiRUyWi2M5qSWhRI6IW+t4rski7ilrkD4x3dLSkoK63RRP8Hfb7rEPGMYMnG/X/J5exjHabc/nqb4AhG1RMY='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'170543381',post:'480615',tz:'-4',srv:'www.salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '480615' ]);
</script>
				</div><!-- END undertone -->
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":787,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>